Hair Algae in cycling tank...
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-29-2011, 01:12 PM   #1
dextersmom
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: United States
Posts: 9
Default Hair Algae in cycling tank...

Hello, I'm brand new to the site, and brand new to aquariums. Had a 10 gallon when I was in middle school but that was easily 20 years ago. My issue is I'm a little more than a week into the initial fishless cycle, and my tank seems to have a huge issue with this hairy algae...see picture below.



Did a master test and on two occasions and the levels were as follows:

8/22
pH - 7.2
NH - 3ppm
NO2 - 1ppm
NO3 - 10ppm

8/26
pH - 6.6
NH - 0
NO2 - 1ppm
NO3 - 40ppm

I've read that high nitrate levels can contribute to algae growth is this true? any advice on what I should do at this point? I'm thinking I should just leave it for now until the cycling is complete, but I could use a bit of reassurance...Thanks in advance!

Kyle
dextersmom is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:47 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012