algae and lighting
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 07-23-2003, 06:06 AM   #1
vfish2003
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2003
Location: Toronto, Canada
Posts: 47
Default

i have a problem in my 10gal tank brown algae on everything it just keeps comming back every time i clean it i have a 10w florusent tube and a 11w screw in compace the plants are currently being removed to a QT tank
vfish2003 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2003, 11:56 AM   #2
Work In Progress
Planted Member
 
Work In Progress's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2003
Location: Peaches, Peanuts & Cotton
Posts: 288
Send a message via AIM to Work In Progress Send a message via MSN to Work In Progress
Default

Just wanted to ask why you are moving the plants out of the tank?
Wouldn't that leave the algae with no competition for nutrients?
Seems like that would just give the algae a boost.
Also have you tried some of the algae fixer solutions in other threads, ie: lots of stem plants, hornwort, nutrient/plant/photo period balance..........etc.
From what I have read over time, until you get and maintain a balance in the tank, the algae will keep comin back.
__________________
~*~Kelly~*~
Work In Progress is offline   Reply With Quote
Old 07-23-2003, 12:41 PM   #3
Rex Grigg
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Send a message via ICQ to Rex Grigg Send a message via AIM to Rex Grigg
Default

Brown algae can be cured by the addition of a couple of Ottos.
Rex Grigg is offline   Reply With Quote
Old 07-23-2003, 09:42 PM   #4
vfish2003
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2003
Location: Toronto, Canada
Posts: 47
Default

there were alot of gian hygro and wisteria as well assome vals and dwarf sag and the algea got to them so i'm placing them in the hew tank as i clean them after i'm finished leaning all the plants i'll clean the decorations and replant with more stem plants and hope that my local lfs will get some ottos in their next shipment. how long should the lights be on as the tank reestablishes?
vfish2003 is offline   Reply With Quote
Old 07-24-2003, 08:02 PM   #5
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (175/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,109
Default

Quote:
Originally Posted by vfish2003
there were alot of gian hygro and wisteria as well assome vals and dwarf sag and the algea got to them so i'm placing them in the hew tank as i clean them after i'm finished leaning all the plants i'll clean the decorations and replant with more stem plants and hope that my local lfs will get some ottos in their next shipment. how long should the lights be on as the tank reestablishes?
Cleaning plants from algae doesn't help much... they are quicker than you with the brush... Otos will help a lot.
Oh yeah, 12 hours photoperiod is a pretty good average...
Wasserpest is offline   Reply With Quote
Old 07-29-2003, 05:21 AM   #6
vfish2003
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2003
Location: Toronto, Canada
Posts: 47
Default

finally found some ottos but there were only 2 left also got more stem plants to help
vfish2003 is offline   Reply With Quote
Old 07-29-2003, 03:55 PM   #7
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (175/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,109
Default

Two Otos in a 10 gal should clean up and run out of food quickly, unless you kill them otherwise.
Wasserpest is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
opinion on algae outbreak please mr hyde Algae 10 09-07-2004 07:11 PM
Algae, Algae, Algae!! lokobreed Algae 18 06-23-2004 11:38 PM
Plants have grown nicely crazy! So have algae :( Help! FrozenAssassin Algae 2 02-03-2004 06:30 PM
Plants induce algae or reduce algae?? calico General Planted Tank Discussion 4 04-17-2003 11:43 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM


All times are GMT. The time now is 02:14 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012