My Review: SunSun "Outside Filter" HW-302 - Page 34
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 07-08-2011, 10:19 AM   #496
lexbomb
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2011
Location: Australia
Posts: 106
Default

Hi guys just bought a 304b from flebay and im 99%sure it doesnt come with media. If it doesnt whats some cheap media i can throw in it. I do have 200gm of purigen that will go in but what cheap (to follow the cheap filter) should or can I use?
Thanks guys
lexbomb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-08-2011, 10:21 AM   #497
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Media has always come with it. But if it doesn't, you can use polyester quilt batting. Big bag of cottony stuff used for stuffing pillows. Walmart.
kevmo911 is offline   Reply With Quote
Old 07-08-2011, 10:34 AM   #498
wespastor
Planted Tank Enthusiast
 
wespastor's Avatar
 
PTrader: (1/67%)
Join Date: Dec 2009
Location: End Game
Posts: 537
Default

Quote:
Originally Posted by lexbomb View Post
Hi guys just bought a 304b from flebay and im 99%sure it doesnt come with media. If it doesnt whats some cheap media i can throw in it. I do have 200gm of purigen that will go in but what cheap (to follow the cheap filter) should or can I use?
Thanks guys
I use Fluval Ceramic Pre-filter in the bottom tray, Lava Rock (small pieces) in the middle tray, and Quilt batting in the top tray (don't get the high loft you'll get better polishing).

Buy a bag of grill lava rock for gas grill at walmart for about $7.00 and use the smallest peices

Best wishes,
Wes
__________________
I quit!
wespastor is offline   Reply With Quote
Old 07-08-2011, 12:02 PM   #499
lexbomb
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2011
Location: Australia
Posts: 106
Default

Sweet can't wait to get it they said only a couple of days!
lexbomb is offline   Reply With Quote
Old 07-08-2011, 02:12 PM   #500
lipadj46
Planted Tank Enthusiast
 
lipadj46's Avatar
 
PTrader: (5/100%)
Join Date: Apr 2011
Location: NY
Posts: 939
Default

Quote:
Originally Posted by lexbomb View Post
Hi guys just bought a 304b from flebay and im 99%sure it doesnt come with media. If it doesnt whats some cheap media i can throw in it. I do have 200gm of purigen that will go in but what cheap (to follow the cheap filter) should or can I use?
Thanks guys
How cheap do you want to go? Lava rock is a pretty poor bio media but if you have a planted tank you don't need much. If you want better bio media than lava rock for cheaper look for those sintered clay balls used for hydroponic planters.
lipadj46 is offline   Reply With Quote
Old 07-08-2011, 06:59 PM   #501
phorty
Algae Grower
 
phorty's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: Chicagoland
Posts: 100
Default

i put together a comparison chart for anyone interested. I think I'll do a 303A for my 55 gallon.

Stupid question, what does the UV stabilizer do?

MODEL HW-302/402B
$NA/$78
POWER 18W
H-MAX 1.4m
265 GPH
9.1" x 9.1" x 15.6"

MODEL HW-303A/303B/403B
$76/$90/$93
POWER 35W
H-MAX 2.0m
375 GPH
10.2" x 10.2" x 16.9"

MODEL HW-304A/304B/404B
$89/$120/$113
POWER 55W
H-MAX 2.5m
528 GPH
11.4" x 11.4" x 19.1"
phorty is offline   Reply With Quote
Old 07-08-2011, 11:15 PM   #502
lexbomb
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2011
Location: Australia
Posts: 106
Default

Ha I think I went overboard buying a 304b for my 30 gal
lexbomb is offline   Reply With Quote
Old 07-09-2011, 01:24 PM   #503
wespastor
Planted Tank Enthusiast
 
wespastor's Avatar
 
PTrader: (1/67%)
Join Date: Dec 2009
Location: End Game
Posts: 537
Default

Quote:
Originally Posted by lexbomb View Post
Ha I think I went overboard buying a 304b for my 30 gal
If you find that you have too much flow, you can always put a PCV Ball valve on the out-flow line to slow the flow.

Best wishes,
Wes
__________________
I quit!
wespastor is offline   Reply With Quote
Old 07-09-2011, 02:05 PM   #504
lipadj46
Planted Tank Enthusiast
 
lipadj46's Avatar
 
PTrader: (5/100%)
Join Date: Apr 2011
Location: NY
Posts: 939
Default

I have a 404b on my 55 gallon and it actually is not enough flow the way I have it setup so I added a HOB on the other end of the tank.
lipadj46 is offline   Reply With Quote
Old 07-09-2011, 09:39 PM   #505
phorty
Algae Grower
 
phorty's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: Chicagoland
Posts: 100
Default

So, let me get this straight.

The Aquatop CF300 is the same as the 402B, CF400 same as 403B, and CF500 same as 404B??
phorty is offline   Reply With Quote
Old 07-14-2011, 02:43 AM   #506
Mr. Appleton
Planted Member
 
PTrader: (22/100%)
Join Date: Jul 2011
Location: Boston, MA
Posts: 276
Default

Just stuck a 302 on my 10gal... was initially worried that it'd create a whirling vortex in my tank, but actually seems to be working out fine :P

It's incredibly quiet too! at ~$50 shipped to me, a great deal!
Mr. Appleton is offline   Reply With Quote
Old 07-24-2011, 07:57 AM   #507
lexbomb
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2011
Location: Australia
Posts: 106
Default

I bought a sunsun 304b with the uv sterilizer and when I got it the glass sleeve was broken. Now horrid eBay seller is refusing to send me a new sleeve unless I send the whole filter back at my cost, why no f-ing idea!! So I contacted disputes and the seller has now refunded me my money back, now I dont really care about the uv I just want to use my filter.
So any ideas what we happen if I just fill it up with out the glass sleeve on? Or any ways to patch it up
lexbomb is offline   Reply With Quote
Old 07-24-2011, 12:56 PM   #508
RickRS
Planted Member
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: NW Florida
Posts: 221
Default

Quote:
Originally Posted by kevmo911 View Post
Media has always come with it. But if it doesn't, you can use polyester quilt batting. Big bag of cottony stuff used for stuffing pillows. Walmart.
The only media that is standard with these filters are a few one inch thick white filter pads. Until the vendor is advertizing more, assume you're get the standard pads and nothing else.

In a rough list of increasing prices: You can use lava rock and quilt batting if you want to DIY cheaply as possible. You can look in hardware stores for cut-to-fit airconditioning filters as source of coarse pads. Avoid filters with antimicrobial properities if you go that route. Some people use kitchen scrubbies as coarse pads, but I never tried that. You can buy cut-to-fit pad material at your LFS. You can buy ceramic noodles and bio-material under other brands (Fluval, Ehiem, etc.) at your LFS.
__________________
Eheim Pimp #459 - 2213, 2234
SunSun Pimp #47 - (Perfect) HW302
RickRS is offline   Reply With Quote
Old 07-27-2011, 06:35 PM   #509
19ginger90
Algae Grower
 
19ginger90's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2011
Location: Tempe, AZ
Posts: 97
Default

Hey guys. I bought my Sunsun 302 in April and was initially very happy. Now, I'm not so sure. I'm getting almost no flow! I just cleaned it again and took out most of the filter media, cleaned the impeller and everything around it, and the hoses aren't very dirty. The first time I plug it back it after that, great strong flow, but after a couple days it's crap again. Literally, I can see a few pond snails doing laps in the hoses! Am I missing something? Seriously, I'm not trying to be Ms. Negative, but I just need to figure this out because I'm not very happy with this filter right now.
19ginger90 is offline   Reply With Quote
Old 07-27-2011, 06:49 PM   #510
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Well, assuming there's no air in the hoses, make sure the outlet isn't blocked from inside the canister. Remember that stuffing the canister will definitely reduce flow. When you take the hose assembly off, check the little clear plastic flapper and make sure it moves freely. Make sure the intake isn't blocked - is there any sort of filter (other than the stock one) on it? Make sure there are no kinks in the line. Do you inject CO2 into the canister? Before it? Is the black plastic lever on the hose assembly all the way down? Is there any gunk in the spraybar, especially at the 90 degree turn just before it (remove the spraybar and see if there's a sudden flow increase). Do you have an inline heater, and if so is it installed in the correct direction?

That's all I can think of atm.
kevmo911 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:03 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012