Thatgmc's Mr. Aqua 12g Long "Smokey Oolong Mountain"
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 07-15-2010, 05:10 AM   #1
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

Thatgmc's Mr. Aqua 12g Long "Smokey Oolong Mountain"


Hello! Well that didn't take long. Only after 3 weeks back into the aquarium world, I have decided to start another tank. I visited a LFS that was under new management recently and fell in love with the 12g Long by Mr. Aqua. I am going to do a Iwagumi style tank with HC. This will be my first ever Iwagumi style tank. Here is a brief equipment and fauna/flora list. Pictures are coming soon.

Tank:
- Mr. Aqua. 12g Long

Stand:
- Ikea Besta Bookcase

Lighting:
- AquaticLife 36" 2 x 39w T5HO (1 6000k + 1 6500k)

Filter:
- Eheim ECCO 2232
- Cheapo Lily pipes

Landscape:
- ADA Amazonia I & II (about even ratio)
- Seiryu Stone (most likely)

Flora:
- Hemianthus callitrichoides
- Blyxa Japonica

Fauna:
- Celestichthys margaritatus (Galaxy Rasboras)
- Some kind of shrimp that is not RCS


I am going to start this baby off emersed. It'll be my first emersed grow but i want the HC carpet completely covered before I fill this baby up. I have a few concerns I was hoping some of you might be able to answer.

Is my lighting too much for a 9.4" deep tank?

If so should I replace a bulb with a 18000k bulb?

How hard is it REALLY to keep an iwagumi setup with HC trimmed? I can imagine a bunch of loose leaves and roots flying ever where.

Last edited by thatgmc; 08-04-2010 at 08:28 AM.. Reason: updated equipment and title
thatgmc is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-15-2010, 05:13 AM   #2
xmas_one
Planted Tank Guru
 
PTrader: (17/100%)
Join Date: Feb 2010
Location: Long Beach, CA
Posts: 3,201
Default

I'd say that's WAY too much lighting... One NO T5 would be more like it.

HC is probably one of the easier to maintain carpets once it's established..
xmas_one is online now   Reply With Quote Quick reply to this message
Old 07-15-2010, 05:38 AM   #3
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

Quote:
Originally Posted by xmas_one View Post
I'd say that's WAY too much lighting... One NO T5 would be more like it.

HC is probably one of the easier to maintain carpets once it's established..
So much lighting that it will kill plants?
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 05:42 AM   #4
xmas_one
Planted Tank Guru
 
PTrader: (17/100%)
Join Date: Feb 2010
Location: Long Beach, CA
Posts: 3,201
Default

It will just be a non-stop algae farm in there with even one t5ho...

Or, you could keep your light, run one bulb only and raise it real high, like 12" off the top.

That tank is super shallow. You might even just put a single t8 over it..
xmas_one is online now   Reply With Quote Quick reply to this message
Old 07-15-2010, 06:08 AM   #5
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

Right.. damn algae. Too bad I already bought the fixture. The last time i was in the hobby T5HO were still expensive so I saw these lights priced at $110 and jumped on em. I'm going to try running 1 bulb and see how that goes.
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 06:33 AM   #6
Capsaicin_MFK
Planted Tank Enthusiast
 
Capsaicin_MFK's Avatar
 
PTrader: (16/100%)
Join Date: Nov 2009
Location: Minnesota
Posts: 758
Default

I run 1 bulb on a T5HO and it works fine. I wanted the 6500k on it instead of the 10,000k but my first fixture fried and took out both bulbs with it.

I suppose you could make a drive and buy stones from ADA in California...man I wish I lived in Cali.
Capsaicin_MFK is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 06:41 AM   #7
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

Quote:
Originally Posted by Capsaicin_MFK View Post
I run 1 bulb on a T5HO and it works fine. I wanted the 6500k on it instead of the 10,000k but my first fixture fried and took out both bulbs with it.

I suppose you could make a drive and buy stones from ADA in California...man I wish I lived in Cali.
How deep is your tank?

I am actually ordering the stones from someone local =]
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 07:13 AM   #8
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default







I just turned on the light. And with both of the T5s on it lights the entire room up...
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 07:54 AM   #9
OiZO
Planted Member
 
PTrader: (7/100%)
Join Date: Feb 2010
Location: Salem OR
Posts: 218
Default

looks nice. I been working on an iwagumi with this tank for awhile now (same plants you can see link in my sig). Finally getting some HC spread but i have had to battle some algae. The worst thing for me so far is cyano/bga. I have a 2213 on the tank but there just always seems to be some areas that dont get the flow you want and others that get almost too much. I am running furcata rainbows in it so they like the flow but with out the filter on full blast its hard to make the water hit the end. Before i go chemical to fight the bga im planing on getting a small powerhead and point at the trouble area. I read good flow will usually get rid of the stuff.

Also a heads up with this tank it needs like daily topping off. It has soo much surface area for such low gallons that water evaporates really fast. Temps swing really fast too i vary from 73F-74F at night to 81F during the day. I think the swing would be better if i had a better heater but i dont have the mula for an inline and i haven't found an affordable small heater for the tank other then my 5 dollar hang on one.

I would have done immersed if i had thought it about it more because my HC is growing so slow. BTW thanks again xmas_one for the hc!
__________________


--
OiZO is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 07:59 AM   #10
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

OiZO, I just peeped your tank. It looks good! I like the scape very much. One thing I am worried about is algae. With so much light I'm running on this bad boy I have been considering turning it into a hard SPS reef tank. I might just sell the light and buy a T5NO fixture Thanks for the top off tip. I will definitely be looking into a good 2nd hand heater before I fill it up.

Hey xmas_one... got any more HC? ^___^
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-15-2010, 09:08 AM   #11
Capsaicin_MFK
Planted Tank Enthusiast
 
Capsaicin_MFK's Avatar
 
PTrader: (16/100%)
Join Date: Nov 2009
Location: Minnesota
Posts: 758
Default

Quote:
Originally Posted by thatgmc View Post
How deep is your tank?

I am actually ordering the stones from someone local =]
Standard 55g...so 21" I believe. It's a low-tech. I am having great luck with my 27watt Hampton Bay desk lamp on my 10g Iwagumi. Still in the emersed phase, but it's growing fast. I do daily mist sprays with a water bottle filled with macro fert solutions.
Capsaicin_MFK is offline   Reply With Quote Quick reply to this message
Old 07-16-2010, 07:13 AM   #12
defiant
Planted Tank Obsessed
 
defiant's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2009
Location: bumbai you learn
Posts: 374
Default

im running 2 t5 ho bulbs on the standard tank stand and its doing fine. I noticed that with only one t5 bulb running my HC would strat growing tall. Im not having any issues with algae(knock on wood) and ive had this thing running like this for over a month.
defiant is offline   Reply With Quote Quick reply to this message
Old 07-16-2010, 07:30 AM   #13
xmas_one
Planted Tank Guru
 
PTrader: (17/100%)
Join Date: Feb 2010
Location: Long Beach, CA
Posts: 3,201
Default

Quote:
Originally Posted by thatgmc View Post
OiZO, I just peeped your tank. It looks good! I like the scape very much. One thing I am worried about is algae. With so much light I'm running on this bad boy I have been considering turning it into a hard SPS reef tank. I might just sell the light and buy a T5NO fixture Thanks for the top off tip. I will definitely be looking into a good 2nd hand heater before I fill it up.

Hey xmas_one... got any more HC? ^___^
Yeah, I still have some...PM me for details...
xmas_one is online now   Reply With Quote Quick reply to this message
Old 07-16-2010, 11:46 AM   #14
thatgmc
Algae Grower
 
thatgmc's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2010
Location: Los Angeles
Posts: 126
Default

Quote:
Originally Posted by defiant View Post
im running 2 t5 ho bulbs on the standard tank stand and its doing fine. I noticed that with only one t5 bulb running my HC would strat growing tall. Im not having any issues with algae(knock on wood) and ive had this thing running like this for over a month.
Great tank! I just peeped it. Are you running two 39w as of right now? And for how long? I think that might be the cause of your current algae situation. I think im going to just use one bulb throughout. Maybe start with 2 bulbs during emersed even.
thatgmc is offline   Reply With Quote Quick reply to this message
Old 07-17-2010, 09:25 AM   #15
defiant
Planted Tank Obsessed
 
defiant's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2009
Location: bumbai you learn
Posts: 374
Default

Quote:
Originally Posted by thatgmc View Post
Great tank! I just peeped it. Are you running two 39w as of right now? And for how long? I think that might be the cause of your current algae situation. I think im going to just use one bulb throughout. Maybe start with 2 bulbs during emersed even.
im running 2 of the 39w for 7 hours and as of right now no algae issues just some that appear on the glass about mid week but by then a few days later ill do my weekly water change and cleaning. so it works out fine.
defiant is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:56 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012