6ft Custom Three Tier Tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-26-2009, 01:40 PM   #1
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Post

6ft Custom Three Tier Tank


Hi Everyone, I've been visiting this forum for years checking out everyones amazing tanks. Recently moved house and decided it was time to have a proper go at a planted tank. So I wanted to start a thread as I will be posting progress throughout the build. It's not going to be anything as spectacular or high tech as some of the mind blowing builds I've seen on here, but for me it's something I've been dreaming about for years.

I left my old second hand 6ft tank behind at the old house and shipped my axolotls (mexican walking fish) off to my parents house for a short vacation...
Months later and I've finally paid off an awesome 6ft x 1.5ft x 2ft custom built tank, no bracing, glass dividers at two points in the tank, creating a tiered effect. All the plumbing is hidden away ready for use with an external canister filter and inline chiller. The tank will be fairly low tech, no co2, just some ferts in the substrate and possibly a little liquid.

I've just finished welding a steel stand for the tank... but I'm now having second thoughts and I'm considering putting a few more lengths of steel in. Just to be safe.

I wanted to ask opinions about substrate... in the past I've used pool filter sand (quite grainy) with relative success. I'd like to try something different (I love the look of dark fine sand), but I have to be selective as I can't layer substrates because my axolotls tend to dig things up quite a bit... and I have to use a fairly fine substrate, no large gravel / pebbles, so it doesn't "clog up" my axolotls if they accidentally swallow it.

Anyway, once I start getting everything together I'll post some pics of the progress, can't wait to show off my pride and joy!
lisapie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2009, 02:43 PM   #2
Coltonorr
Many plants...little time
 
Coltonorr's Avatar
 
PTrader: (57/100%)
Join Date: Mar 2008
Location: Northern New Jersey
Posts: 1,630
Default

Sweet!!!
some of the nicest tanks I've seen have been low tech, no CO2 type tanks!
Oh and welcome to TPT!
Coltonorr is offline   Reply With Quote
Old 11-27-2009, 10:01 AM   #3
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default

Just an update, went shopping today for inspiration, found some beautiful colored fine sand substrates, an earthy red (much like the outback here in aus), river pebble brown, and a sandy yellow. Will really break up the 3 sections in my tank... plus it will be more like aquascaping 3 tanks not 1.

Saw some lovely twisted and gnarled branches too, just need to figure out how to get them home.

I've scanned my tank specs and a rough layout idea for the tank.



It's hard to see, but I've got all the golden rules applied with dotted lines. Plants I already have that I will use include, anubius nana (on the driftwood) hairgrass, lilaeopsis, and a few bunch plants, not too sure what yet. Oh and tillandsia species (airplants) on the emersed branches.


My tank is being built on Monday, should have it by the end of next week... I can't wait!
lisapie is offline   Reply With Quote
Old 11-27-2009, 12:56 PM   #4
dewalltheway
Wannabe Guru
 
dewalltheway's Avatar
 
PTrader: (134/99%)
Join Date: Jan 2005
Location: Ohio
Posts: 1,986
Default

Welcome to TPT! Your tank looks like it will be great and alot of fun. One suggestion I would make on your layout is to switch your middle layout with the layout on the left. I think this would bring the 3 sections together alot more. Anyway..have fun!
__________________
Current Tank Journals: 125 Dream~~~~
Retired Tank Journals: Tranquility ~~~~ Les Collines Rouges ~~~~ Restful Hideaway Riparium~~~~Gone Live-55Gal
dewalltheway is offline   Reply With Quote
Old 11-27-2009, 01:49 PM   #5
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default

I was trying to make sure I didn't make the tank too symetrical, but I just cut the design up and played around with it in Photoshop. Looks much better.

All of this is up in the air though until i can get my hands on some nice driftwood. I think I need to go on a huge round trip drive and check out as many LFS as I can. Manzanita is so interesting, but blowing my budget on a custom built tank means I need to skimp for a little bit and slowly upgrade when I can afford it. Hehe.
lisapie is offline   Reply With Quote
Old 12-12-2009, 12:12 PM   #6
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default

Tank arrived yesterday, stand today. Just finished getting it all in place and adding substrate to two of the three sections. Just waiting for it to settle a little before I add more water. Still need to track down a third coloured substrate, but hopefully should be sorted tomorrow.

- adding leveling feet


- polystyrene on top


- tank in place on stand


- sand added


can't wait to start planting!
lisapie is offline   Reply With Quote
Old 12-12-2009, 12:17 PM   #7
FSM
Wannabe Guru
 
FSM's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2009
Location: Georgia
Posts: 1,189
Default

looks good
__________________
FSM is offline   Reply With Quote
Old 12-12-2009, 12:50 PM   #8
mumushummus
Algae Grower
 
mumushummus's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2009
Location: Oradea Romania
Posts: 147
Default

we want updates on this!
mumushummus is offline   Reply With Quote
Old 12-12-2009, 01:06 PM   #9
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default

oh trust me, there will be updates!
lisapie is offline   Reply With Quote
Old 07-02-2010, 01:56 PM   #10
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default Update!

Sorry it's been so long, I wrote most of this just after setting up the tank, but never got around to posting it, so be aware some of this is months old;

Ok so my new 6ft tank is finally up and running. Still in the tweaking the set up phase, but almost everything is sorted out.

The stand arrived last week, we did some last minute mods to it, then it was moved into place, then the tank went on top. 10 seconds later realised I needed to put some parts of the internal plumbing between the tank and the stand, so had to lift it back up and slip some connectors in.

Spent the next day and a half washing and carrying buckets full of sand (75 kilos to be exact) around the house and filling up the tank. Next time, if there is a next time, I'm wearing washing up gloves, my hand were in a pretty sorry state after digging around in all that sand and hours of non stop water exposure.

Started to fill the tank, because the tank is divided into sections I could fill the two right sections without having the plumbing hooked up, so while it was filling all the hoses and connections went on.

Once it was full enough to plant, got on with that. At the moment not a lot of plants, just all stuff from my old tank that's looking a little sorry for itself. Hairgrass, anubius nana, java fern, lilaeopsis. My xmas budget is running a little thin. After the holidays I'm doing a xmas funded trip to the aquarium store. Managed to cut my piece of drift wood (golden vine) in half and as a result all my days of soaking have turned out to be in vain as one piece of it now wants to float. But it looks amazing, such interesting wood.

Finally got to filling the right sections to the top and filling the left section..... water leak at outlet pipe.... luckily I was able to drain the extra inch or so of water out (so glad I added a drainage valve into the under the tank plumbing) without making too much of a mess. Added some more silicon tape to the pipe connections and it was fixed.

Alright, time to fill the return part of the tank (box in right hand corner).... even worse leaking... (no drainage valve on this side of the tank... mad scramble for buckets to catch the dripping water) turns out it's leaking somewhere I can't easily fix so I've bypassed that secion for now and will attack it with silicon once it's dried out completely.

After all of that it was time to turn on the filter. Amazingly, it works without an issue.

The tank has now been running for about a week now, the murky water settled, and my precious axolotls moved in 2 days ago.

Aquascaping this is hard, not only am I doing 3 seperate aquascapes, but they all have to work together as a whole as well... until I've got more driftwood and plants I don't think I'm going to be able to tackle this properly.

My plan is to find some more anubius nana and try and get my hands on some easy stem plants.


1 month in;

Everything was settling really nicely so decided to bump the lighting up by an hour to 7 hours. Big mistake, in only 2 days brown hair algae took over everything! Bumped the lighting down again and it's settling a little. Still waiting to go on a trip to the local aquarium to collect lots of stem plants to try and outcompete the algae.


Now;

So at the moment I'm having a plethora of issues. Hardware wise my filter died and for a few days all I had was 3 internal power heads to filter. Got my old filter fixed and I'm waiting for an extra 2000 lph canister filter to arrive in the mail.

I never got around to fixing the outlet reservoir over on the right. I tried with silicone twice and it just wasn't enough. The reservoir is so cramped for space that I can't reach my hand in to hold the top fitting and tighten the section underneath the tank. But when my new filter arrives I'll need to do a bit of a tank plumbing breakdown, so I will attempt it again.

Then I had a leak from one of my valves in the plumbing, slow water drip that I didn't notice until it had killed an air pump and gotten everything nice and wet. Again when I breakdown the plumbing I'll be investing in some better quality tubing and components.

Water wise everything is a bit up and down because of the filter issues. Algae is once again my arch nemesis... at first the black brush, but now blue green and hair algae as well, phosphate remover pads in the filter didn't seem to make a difference. The tank is heavily planted, over 100 stems plus amazon swords and java fern. So much so that my nitrates are only about 5 - 10. I've been waiting and hoping that one day the algae will just disappear once the tank finally settles in, but no, not yet.

I'm dosing with flourish and flourish excel once a week, or twice a week if I remember. I also buried about 15 Kugeln fertiliser balls in the substrate. I know it's probably not enough, but I've never used ferts before and I have very sensitive axolotls in the tank who react badly to a lot of standard additives and medications. So I'm just being careful with all that.

The only thing that seems to be going well with the tank is my axolotls. They are so happy, very energetic and as hungry and playful as I've ever seen them. Despite their best attempts to dig up all my plants and dig the sand down to the bottom of the tank everything has taken hold enough now that it's not a problem, (but that doesn't stop them from trying).

Setting up;
















After a few months;







Since all these photos a 'forest' of stem plants has been added. Once the worst of the algae clears up I'll post some pics of it looking half decent.

Last edited by lisapie; 07-02-2010 at 02:10 PM.. Reason: adding photos
lisapie is offline   Reply With Quote
Old 07-02-2010, 02:16 PM   #11
EntoCraig
Planted Tank Guru
 
EntoCraig's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2010
Location: Utah, USA
Posts: 2,056
Default

WOW! I am extreemly impressed wit the build of this. Can wait to see what happens wit hall the plants and fish!
EntoCraig is online now   Reply With Quote
Old 07-02-2010, 02:59 PM   #12
icepotato89
Planted Member
 
icepotato89's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2009
Location: Melbourne, Australia
Posts: 214
Default

hey! another melbourner! is that a chiller i see under the tank, its freezing here why do you need it?
icepotato89 is offline   Reply With Quote
Old 07-02-2010, 03:09 PM   #13
lisapie
Algae Grower
 
lisapie's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Melbourne, Australia
Posts: 20
Default

Heya! Yes it's a chiller. The axolotls I have in my tank don't handle anything above about 20 degrees for any extended period of time. For them the colder the better, which doesn't work quite so well in a planted tank. I bought the chiller second hand. After the summer we had in 2009 I deemed in a necessity. Spending all day swapping frozen coke bottles in and out of your tank, plus adding handfulls of ice every half hour is not particularly fun. Unfortunately the chiller isn't quite big enough for my tank and the chiller actually warmed the tank because of the heat it puts out (and it's underneath the tank), although by the time I got it installed the tank was already pretty warm. I'll be moving it out from under the tank when I re-do all my plumbing and setting it aside to run independently for when we hit summer again, will get it up and running before it gets too warm and see if that makes a difference. Also need to find a refrigeration company who can give it a service / re-gas it.
lisapie is offline   Reply With Quote
Old 07-02-2010, 03:20 PM   #14
codfish1
Algae Grower
 
codfish1's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2010
Location: tokyo, japan
Posts: 50
Default

that is just wild good job
codfish1 is offline   Reply With Quote
Reply

Tags
axolotl, custom, metal, stand, tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:53 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012