Nazspeed's new 36 bowfront
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 09-16-2009, 04:45 AM   #1
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

Nazspeed's new 36 bowfront


Well here it is my new home and guess what the just happened to be in my new living room and they dont sell at furniture stores.... you guessed it a spanking new 36 bowfront and a 46 gallon stand... you might ask why but for a 100 bucks you cant beat the petco stand!!! plus its added protection from my 4 year old who likes riding his bike in the new living room! This is my first stab at a journal so if you guys want me to add something please let me know and i will try to be as informative as i can which is the least i can do after all i've learned from this site this is my humble way of helping out others that may face similar trajectories.

between all this i also have to move my livestock and plants from one state to another So i have different water parameters. I have a 30 gallon long but just cant resist the bowfront.

First fill tank with fresh water and rinse about ten times just to play it safe. Add Declorinator (tetra aquasafe is my prefence) test for ph......Wait..... big problem the ph out of my tap is 7.8 it used to be 7.0 in new york city buy now in fort lee NJ its 7.8 and smells alot like chlorine add that to the fact that im gonna stick all my fish in a 5 gallon home depot bucket for the ride and my ph in the curent setup is around 6.7 this will likely kill my livestock so now i need to figure out how to balance it all.

Problem one cloudiness, florite black sand needs tom be rinsed i mean rinsed really well even after a good though rinsing this is what i got

Click image for larger version

Name:	S7300430.JPG
Views:	40
Size:	103.0 KB
ID:	15256

Problem Two. Ran some tests and ammonia is at 1 ppm and ph is still 7.8 added seachem ph regulator to try and bring it down let see what happens in the Morning hopefully it will clear and the ammonina goes down and that was from my tap water. What the hell do they add to it??? anyone in the area want to chime in?
nazspeed is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2009, 03:15 PM   #2
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default water change

Could'nt stand the milky water did a 90% water change will post a pic later on today. Im going to petco to get some api ammo lock to help with the ammonia and the ph should even out if i use some of my old tank water from ny when i bring the fish over later on tonight wish me luck!!!
BTW tank looks way clearer but still cloudy maybe my old filter media will help. No other accesoires in use yet.........
nazspeed is offline   Reply With Quote
Old 09-18-2009, 10:24 AM   #3
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Thumbs up Ta Da!

Well here's the aftermath.... No fish were harmed during the imaging of these pictures...and absolutely all survived the trip. The ph level and the ammolock must of did the trick, used about 5 gallons of water from my old tank but the ph was 6.5 and slowly aclimated them in the bucket by adding water from the new tank and mixing. Now ph is about 7.4 and steady added all plants and decorations ect.... from old tank without washing (get as much bio as possible). Equipment :
filters: Aquaclear 50 h.o.b, Dual Sponge, hagen elite mini for co2 reactor,filtering and water circulation
Air pump: tetra 100 gallon
lighting: 2 screw on 60w cfls will be 4 soon (daylight)
heater:stealth 100w i believe
Substrate: Florite black sand
Flora and fauna: to be continued.....
Co2:exel for now and dyi co2 tomorow combined
additives:exel flourish, tetra aquasafe, api ammolock, api ph Down, seachem neutral regulator

Heres the promised picture! please ignore the fake background! i was in a rush!any questions are welcomed
nazspeed is offline   Reply With Quote
Old 09-19-2009, 03:42 AM   #4
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

Things have realy cleared up today and all the fish are happy the only fish that may have a problem is the german blue ram but showing no signs of stress uder the higher Ph. As for plants I want ground cover carpet in the front but I'm open to suggestions as far as aquascaping I have a lot to work on so bring on the suggestions ...thanks

Last edited by nazspeed; 09-22-2009 at 07:50 AM..
nazspeed is offline   Reply With Quote
Old 09-23-2009, 03:30 AM   #5
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

water is now crystal clear and everthing looks stable dosing exel daily and flourish need to update lighting soon still havent set up co2 either but plants arent melting...Wooo Hooo!
nazspeed is offline   Reply With Quote
Old 12-09-2009, 10:07 AM   #6
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

I now have a major hair algae issue but who does going to look for true sae's becaues they will eat what my ottos or shrimp won't! Maybe I need to dose more ferts since I'm on dyi co2 exel and flourish only any opnions I don't think my lights are too strong .
nazspeed is offline   Reply With Quote
Old 12-09-2009, 10:55 PM   #7
Coltonorr
Many plants...little time
 
Coltonorr's Avatar
 
PTrader: (57/100%)
Join Date: Mar 2008
Location: Northern New Jersey
Posts: 1,630
Default

I see an airstone in there.
I would take that out. It will outgas the CO2 you are trying to get in there.
Coltonorr is offline   Reply With Quote
Old 12-14-2009, 05:52 PM   #8
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

I only use the buble wall at night during the day I switch the flow to a sponge filter with a long tube above the water so I don't agitate the surface much but ill taking the bubble wall out your right its not really nesesary thanks!
nazspeed is offline   Reply With Quote
Old 02-25-2010, 04:36 AM   #9
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

gonna update tommorow been a while so a few changes but mayority is growth i still dont have the carpet i want. Brought a slate rock (thanks F22 route 4 aquariums) im gonna add so i need some scaping tips any critisims is welcomed
nazspeed is offline   Reply With Quote
Old 02-26-2010, 03:21 AM   #10
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default

Well as promised fts also need some plant id's feel free to chime in. ill post the pics of the plants later
Click image for larger version

Name:	IMG_0016.JPG
Views:	34
Size:	128.8 KB
ID:	18599
nazspeed is offline   Reply With Quote
Old 02-26-2010, 03:32 AM   #11
nazspeed
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2008
Location: USA Fort lee NJ
Posts: 131
Default plant id's

these are the plants i need to id..... thanks in advace!
Name:  IMG_0032.JPG
Views: 127
Size:  73.3 KB

Click image for larger version

Name:	IMG_0033.jpg
Views:	21
Size:	105.3 KB
ID:	18601

Click image for larger version

Name:	IMG_0034.jpg
Views:	25
Size:	72.5 KB
ID:	18602
nazspeed is offline   Reply With Quote
Reply

Tags
bowfront, flourite black sand, high ph, setup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012