Yet Another Too Much Lighting Question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting


Reply
 
Thread Tools Display Modes
Old 02-10-2004, 03:09 PM   #1
navyz28
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 3
Default

I have a 50 gallon (36x15x20) that I heavily planted about 2 weeks ago. I had initially installed a 96w AHS bright kit, but then thought I should have more light and added an AHS 55w kit as well (this one obviously doesn't span the width of the aquarium).

I have a pressurized CO2 system w/ controller, and I keep my tank at a PH of 6.9. My GH is 10, and my KH is 8. My ammonia and nitrite are both 0, and my nitrates have been kept at about 5ppm. I don't know my phospahate yet, as I am having a heck of a time finding a kit. I guess I'll order one online. Oh, and I use a 100% flourite gravel bed.

Here's whats happening. Almost everything is growing really fast, w/ LOTS of pearling during the day. About 4 days in, my nitrates were 0, so I brought them back up to about 5ppm. Thats when I started adding Tetras and Otos. The tank never cycled (the plants took in the ammonium right away). In the last 10 days I have dosed 2 capfuls of Flourish, and 2 capfuls of Potatsium, while keeping my nitrates steady.
I figured the fish food would be adding phosphates for nowm til I get a test kit.

My Wisteria is about 3-4" from the surface and is growing sideways now. My Cabomba has almost reached the surface and has brown tips at the ends. The Pennywort is getting brown leaves top as well. My green myrio has red tips now, and my Rotala Magenta, and Red Ludwigia is VERY, VERY red. Even my Hygro Polysperma is turning red on many leaves. Did I mention EVERY node on EVERY stem I planted has white roots extending 3"-5" (many roots are hairy and very developed).

I also have a hair algae problem (if your 2 feet away, you dont see it, but if get right up to tank, then you can totally see it). This might be because my iron was dosed to .5ppm per a Red Sea leaflet. Later I read that iron should be at about .1ppm. I have been able to bring it down to .1ppm-.2ppm.

Does it sound like I might have too much light? I can run the lights on different timers or just run the 96w by itself. I would appreciate any opinions.

Paul
navyz28 is offline   Reply With Quote
Old 02-10-2004, 04:01 PM   #2
soko
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2003
Posts: 45
Default

I dont have those other plants, but I have a hygro and have the same roots coming out of the nodes and leaves turning red, I think it's normal. On mine the roots started growing really fast then slowed down, I actually think it looks pretty cool. I guess is because you bought clippings and not an established plant everything is still adjusting to the new conditions.
soko is offline   Reply With Quote
Old 02-10-2004, 04:34 PM   #3
navyz28
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 3
Default

Thanks Soko, thats what I thought about the roots. I think I read somewhere that most stems do this. I wonder if after they become established, if the roots ever falls off the exposed nodes?

Though I still wonder about about some stems growing sideways as they approach the surface, and the brown tips and top leaves (not brown algae, since it doesn't wash or rub off).

Paul
navyz28 is offline   Reply With Quote
Old 02-10-2004, 04:39 PM   #4
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (175/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,109
Default

The brown/red/pink coloration that you noticed is a reaction of plants to lots of light. Only you can decide if it is too much light or not. Many ppl are trying to color their plants red.

You might want to increase the NO3 level to 10 ppm, while having an eye on the phosphates. With more NO3, plants will be greener. Low NO3 levels bring out the reds very well.

You can get PO4 test kits for example @ Marinedepot.com or BigalsOnline.com etc.
Wasserpest is offline   Reply With Quote
Old 02-10-2004, 08:09 PM   #5
malkore
Planted Tank Guru
 
malkore's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2003
Location: Lincoln, NE
Posts: 2,165
Default

Get SeaChem's phosphate kit...its the best one available. If the 'hair' algae is several inches long, it's thread algae, often caused by too much iron. if it's short and dark, it sounds like black beard algae, and in my opinion means your nitrates are too low compared to the phosphate level. should be a 10:1 ration, so if phosphates are 1ppm, Nitrates should be at least 10. If you wanna keep stuff red, keep nitrates lower and once you get your phosphate test kit, keep it lower too, like .5ppm.
__________________
Malkore
Filstar XP2 PIMP #3
Visit my aquarium pages - see specs on my tanks, and photos of how they've evolved
malkore is offline   Reply With Quote
Old 02-11-2004, 03:09 AM   #6
navyz28
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 3
Default

Thanks Wasserpest, I ordered a phosphate test kit from Bigalsonline.com. BTW, the reds I like, but its the browning at the top I don't like. Not to mention the stems starting to grow sideways kind of bug me, too.

Also, Gregg, you must be right about it being thread algae, because there are some pretty long strings in a few places. I added NO3 to bring it up to 10ppm and tested 4-5 hours later, and it tested again at 5ppm. Is it possible for plants to take in that much NO3 so quickly? I noticed the Cabomba, Myrio, and Mexican Oak have all grown about 7"-8" in height in the last 2 weeks (everything else is growing rapidly, too), which seems tremendous to me.

Thanks again

Paul
navyz28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tank 36x22x15 lighting question ianiwane Lighting 4 09-16-2004 04:22 AM
Yet another lighting question Photovore Lighting 6 09-10-2004 04:10 PM
lighting question CarolC DIY 5 08-27-2004 02:53 PM
29 gallon lighting question Blade General Planted Tank Discussion 5 07-30-2004 04:57 PM
Question on new MH lighting Hop Lighting 2 06-06-2004 12:56 AM


All times are GMT. The time now is 09:42 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012