New Algae bloom
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 09-27-2013, 09:34 PM   #1
Dallen33
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: Hanover, MA
Posts: 25
Default New Algae bloom

Hello, I have recently replaced my 108W T5 HO with the new fluval full spectrum LED. I am now battling BGA and a protien film. ALso there is a "hair like" algae on all my plants. Any suggestions?
Dallen33 is offline   Reply With Quote
Old 09-28-2013, 06:54 AM   #2
Darkblade48
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto
Posts: 9,090
Default

What is your fertilization regimen like? What about CO2? We need more information to begin to be of any help.
__________________
Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline   Reply With Quote
Old 09-28-2013, 05:19 PM   #3
Edub
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2011
Location: Missouri
Posts: 338
Default

When i switched from t5no to led I had a huge algae problem for quite a while. Im just using diy co2 and I dose water ferts 1-2 times a week. I grew clado like it was my job. The only thing that finally stopped it was daily dosing of 2-3x excel, elevating the light several inches above my tank (I might have to bring it up more), adding another bottle to my co2 rig, and being more consistant with my fert dosing. I added dwarf water lettuce as well to help block some of the light. I didn't manage to get rid of the clado until I did a whole tank treatment with h2o2 and a follow up dose of excel.

If I was using pressurized co2 this would be much easier, and I would probably ditch the water lettuce. My plants grew "redder" before I started reducing the light but I also was plagued with algae.
Edub is offline   Reply With Quote
Old 10-07-2013, 01:41 PM   #4
Dallen33
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: Hanover, MA
Posts: 25
Default

I do not have a fert regimen as I was growing my plants like crazy without any before. I do have pressurized CO2 running 2-3bps through an airstone as a diffuser. I have an ehiem 2217. (55 gallon tank i might add)
Dallen33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012