Need advice - algae and nitrate problem in planted tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 01-04-2013, 04:23 PM   #1
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default Need advice - algae and nitrate problem in planted tank

Hello all!
I have a 55gallon aquarium that's been set up for over a year now. Recently, I have had quite a problem with algae, and my nitrates have been reading high. I've been having to do 20% water changes every 2-3 days. I know I've got something wrong (i.e. out of balance) with this tank, but I'm not really sure what, as I don't think it's overpopulated. I could really use some advice on what I could do to correct the problems with this tank as it is becoming a big chore to have to change the water so regularly.

Inhabitants in the tank:
  • 5 pearl gourami (1M, 4F). The male is about 4.5" long, the females range between 3-3.5" long.
  • 10 cardinal tetras
  • 2 otocinclus afinis
  • 1 red wag platy
  • 3 bolivian rams (roughly 2-2.5" long)
  • lots of malaysian trumpet snails

For plants, I have:
  • 1 amazon sword
  • 1 crinum calamistratum
  • 1 crinum aquatica
  • 1 anubias
  • 1 moss ball
  • several pieces of trident java fern
  • a piece or two of java fern windelov
  • a piece or two of java fern needle leaf
  • lots of italian val - all of which are under 3" tall, which I find to be very frustrating because I wanted to use them as a background plant
  • Amazon frogbit
Tank specs:
  • 55 gallons
  • 1 4' T5HO light that is on from 9am-11:30am and 4:30pm-8pm. This bulb has been on the tank since the tank was set up in November of 2011.
  • ph: ~8.0
  • Ammonia:0ppm
  • Nitrite:0ppm
  • Nitrate:20-80, depending on how often I clean the tank.
  • Temp: 80*F
  • black diamond blasting sand substrate with seachem root tabs for plants that need it.
  • I dose with seachem flourish 2x weekly, as directed on the bottle
  • I have but do NOT use, seachem flourish excel, thanks to the vals in the tank.

Problems with the tank I need opinions on:
  • Algae!!!!! And, therefore, an overabundance of MTS.
  • Java Fern Trident dying while the other two varieties seem to be doing okay... At one time, I had a tank full of trident, and it has slowly been wilting away. The other two varieties in the tank, I only had one or two pieces of to start off with, but I haven't lost very much from them.
  • Italian Vals don't get any taller than 3", even though I've read that they're supposed to be 12+.
  • High nitrates - This is the most pressing issue
I would appreciate any input I can get on this issue!
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 04:34 PM   #2
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (430/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,450
Default

Some questions...

First - what kind of test kit are you using? Strip? Liquid?

If it's liquid, be sure you're shaking those bottles vigorously for as long as one minute before using. Sometimes the API nitrate kit can be difficult to read and very tricky to use if not shaken well.

What kind of algae do you have?

Filtration?

Brand of lighting? Reflectors? How many inches from the substrate?
somewhatshocked is online now   Reply With Quote
Old 01-04-2013, 05:18 PM   #3
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default

Quote:
Originally Posted by somewhatshocked View Post
Some questions...

First - what kind of test kit are you using? Strip? Liquid?

If it's liquid, be sure you're shaking those bottles vigorously for as long as one minute before using. Sometimes the API nitrate kit can be difficult to read and very tricky to use if not shaken well.

What kind of algae do you have?

Filtration?

Brand of lighting? Reflectors? How many inches from the substrate?
I'm using the API test kit. I am following the directions and am making sure to shake for the prescribed amount of time.

The algae is the kind that sticks to the walls... It isn't the hairy kind. Sorry, I'm not very good with types of algae.

For filtration, I have an HOB filter that says it's for a 40-60g tank. I also have a homemade sponge filter in the tank. The sponge filter is being run off of a bubbler that also says it is for this size of tank.

For lighting, I purchased a 1x54W kit and made an enclosure for it. The light sits on top of the tank, and is approximately 18" from the substrate.
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 04:37 PM   #4
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

What are your tank equipment? I assumed no c02? Can we get a picture of your tank?
n00dl3 is offline   Reply With Quote
Old 01-04-2013, 05:29 PM   #5
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default

Quote:
Originally Posted by n00dl3 View Post
What are your tank equipment? I assumed no c02? Can we get a picture of your tank?
You are correct, I am not using any c02.

Here's my attempt at a picture of the algae:


Here's a picture of the tank itself. I apologize for the hard-water stains on the outside of the tank. Apparently, I didn't wipe them off the last time I cleaned the tank.
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 05:42 PM   #6
wkndracer
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Default

If that green easily wipes off the glass with just a rub of your finger then it's GDA (green dust algae). My tanks have it pop up when I'm low on phosphate and high on nitrates. Suggest if it's not a huge PITA to clean the glass and do a large >50% WC right after. Change the bulb in the fixture. Some bulbs shift value faster than others, cheaper fill gas and the spectrum changes within a year while others seem to hold value for several years (save the old bulb in the tube supplied with the new one).

HTH
__________________
The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline   Reply With Quote
Old 01-04-2013, 06:23 PM   #7
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default

Quote:
Originally Posted by wkndracer View Post
If that green easily wipes off the glass with just a rub of your finger then it's GDA (green dust algae). My tanks have it pop up when I'm low on phosphate and high on nitrates. Suggest if it's not a huge PITA to clean the glass and do a large >50% WC right after. Change the bulb in the fixture. Some bulbs shift value faster than others, cheaper fill gas and the spectrum changes within a year while others seem to hold value for several years (save the old bulb in the tube supplied with the new one).

HTH
The algae doesn't come off that easily. I have to use quite a bit of "elbow grease" and scrubbing to get it to come off.
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 06:58 PM   #8
smiller
Planted Member
 
smiller's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: San Antonio, Texas
Posts: 246
Default

Nitrates of 20-50 isn't a huge deal as long as your other levels are in tune, is it?
__________________
smiller is offline   Reply With Quote
Old 01-04-2013, 07:27 PM   #9
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default

Quote:
Originally Posted by smiller View Post
Nitrates of 20-50 isn't a huge deal as long as your other levels are in tune, is it?
Yes, my other params are in tune (0 ammonia, 0 nitrite). However, I've been dealing with sick fish (mostly ich) if I don't clean the water multiple times per week. The issues seem to go away if I clean the tank several times per week, but I prefer to keep a weekly routine and not have to change the water daily.
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 07:34 PM   #10
herns
Planted Tank Guru
 
herns's Avatar
 
PTrader: (232/100%)
Join Date: May 2008
Location: Los Angeles
Posts: 2,940
Default

[QUOTE=christian_cowgirlGSR;2153417]Yes, my other params are in tune (0 ammonia, 0 nitrite). However, I've been dealing with sick fish (mostly ich) if I don't clean the water multiple times per week.QUOTE]

Sick fish, ich is a sign of poor water quality. More water needed to be flush out and replace weekly.
herns is online now   Reply With Quote
Old 01-04-2013, 07:51 PM   #11
smiller
Planted Member
 
smiller's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: San Antonio, Texas
Posts: 246
Default

Quote:
Originally Posted by christian_cowgirlGSR View Post
Yes, my other params are in tune (0 ammonia, 0 nitrite). However, I've been dealing with sick fish (mostly ich) if I don't clean the water multiple times per week. The issues seem to go away if I clean the tank several times per week, but I prefer to keep a weekly routine and not have to change the water daily.
I wasn't really directing that question at you, I was actually asking as a general question to see if I am right about that. Good luck to you!
__________________
smiller is offline   Reply With Quote
Old 01-04-2013, 07:59 PM   #12
bikinibottom
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Washington DC
Posts: 115
Default

i had the same thought as wkndracer... change your bulb. One year can make a very big difference in terms of light spectrum and strength. On my old saltwater tank I always knew when to change the bulb because red macroalgae would start growing. As soon as I'd change the bulb it would wither and die.
bikinibottom is offline   Reply With Quote
Old 01-04-2013, 11:14 PM   #13
christian_cowgirlGSR
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
Default

Quote:
Originally Posted by smiller View Post
Nitrates of 20-50 isn't a huge deal as long as your other levels are in tune, is it?
According to what the API test kit says, up to 40 is safe for the fish.
christian_cowgirlGSR is offline   Reply With Quote
Old 01-04-2013, 11:59 PM   #14
smiller
Planted Member
 
smiller's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: San Antonio, Texas
Posts: 246
Default

Quote:
Originally Posted by christian_cowgirlGSR View Post
According to what the API test kit says, up to 40 is safe for the fish.
Most fish can take much more than 40. I was speaking more in terms of what those levels mean in planted tank.
__________________
smiller is offline   Reply With Quote
Old 01-05-2013, 12:44 AM   #15
jart
Wannabe Guru
 
jart's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: NS Canada
Posts: 1,369
Default

Hmmm... I'll throw some thoughts your way...

Is there any reason why you keep your tank at 80 degrees?

Your lighting isn't high, and I see you are not dosing N, P, and K... this should be fine. Is there any chance your nitrate is coming from your fert tabs? I'm not sure what is in them... do you disturb your substrate a lot?

Have you calibrated your test kit? Tested your tap water?

I agree with the others who have suggested one large weekly water change is likely to be more beneficial to several smaller ones throughout the week (not meaning to belabor the point)...

I agree with racer... clean off as much as you can, then do large WC, and make sure your filter is clean (of course you know to preserve your biofilter... I'm just including that for others).

HTH
jart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:41 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012