please close
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 12-01-2012, 02:14 AM   #1
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,720
Default please close

please close.
problem solved.

Last edited by Green_Flash; 01-07-2013 at 08:58 PM.. Reason: problem solved
Green_Flash is offline   Reply With Quote
Old 12-01-2012, 04:14 PM   #2
watercage
Algae Grower
 
PTrader: (2/100%)
Join Date: Oct 2009
Location: Phila Suburbs
Posts: 128
Default

Looks just like what Im dealing with, diatoms. It is a new tank?
watercage is offline   Reply With Quote
Old 12-01-2012, 04:43 PM   #3
fplata
Planted Tank Enthusiast
 
fplata's Avatar
 
PTrader: (18/100%)
Join Date: May 2012
Location: Miami, FL, United States
Posts: 948
Default

New tank syndrome. Keep up with the water changes and if your ammonia is 0 introduce amano shrimp, they will have it cleaned up in no time, they love diatoms
fplata is offline   Reply With Quote
Old 12-01-2012, 08:17 PM   #4
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,720
Default

Thanks guys.

And yes, new tank, Day 19.
Green_Flash is offline   Reply With Quote
Old 12-01-2012, 08:20 PM   #5
watercage
Algae Grower
 
PTrader: (2/100%)
Join Date: Oct 2009
Location: Phila Suburbs
Posts: 128
Default

I have it WAY worse. My tank is about a month old. It's really bad. Im manually sucking it out and doing water changes every few days.


But, I think its getting better. Slowly, but surely.
watercage is offline   Reply With Quote
Old 12-01-2012, 09:37 PM   #6
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 6,791
Default

Diatoms are usually small, stuck-on spots, not long stringy stuff. I think this is a different group of algae.
Keep on removing as much of it by hand as you can.
Do not use H2O2, Excel or any other chemical method of control while the tank is still cycling. You could try altering the fertilizer or the CO2. I am not sure if that will be the final answer, though. The nitrogen is not the same while the tank is cycling, so I am sure conditions will be different once the ammonia and nitrite are under control. This stuff still grows in a cycled tank.

Maybe it is rhizoclonium.

Hopefully the livestock will be interested in it, when it is time to add them.
Diana is offline   Reply With Quote
Old 12-02-2012, 01:13 AM   #7
bbrackeen
Algae Grower
 
bbrackeen's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Savannah, TX
Posts: 46
Default

I seem to be having the same thing and within the last week or so its been unstoppable. (see pic)

I spent 3 hours this morning cleaning it out and did about a 60% WC. Dosed excel with initial dose according to bottle afterwards, woops?

Tank is new as well, about 30 days.

Should one avoid ferts while this is occurring? I stooped dosing for about 3 days last week, but the plants really started looking bad, and I thought, well its better to have healthy plants and algae instead of dead plants and algae.
Attached Thumbnails
Click image for larger version

Name:	20121201-DSC_0558.jpg
Views:	46
Size:	166.8 KB
ID:	58084  

bbrackeen is offline   Reply With Quote
Old 12-02-2012, 04:15 AM   #8
watercage
Algae Grower
 
PTrader: (2/100%)
Join Date: Oct 2009
Location: Phila Suburbs
Posts: 128
Default

Here's the algae Im dealing with

The clumps are what was dwarf hairgrass patches.

http://imageshack.us/g/1/9898216/
watercage is offline   Reply With Quote
Old 12-02-2012, 04:34 AM   #9
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,720
Default

I did some research and see it could be rhizo or a type of filamentous diatom algae.

The things that stuck out to treat it:

Water changes
Black out
Amano shrimp
Mollies
Excel
H202
Manual removal
Green_Flash is offline   Reply With Quote
Old 12-02-2012, 04:45 AM   #10
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,720
Default

Ok, a quick update, I just went and tried to grab some with my hand, and I couldn't because as soon as I touched it, it melted or disingrated. I could NOT grip it and feel the threads or slime. It just turned to dust.
Green_Flash is offline   Reply With Quote
Old 12-03-2012, 12:54 PM   #11
Django
Planted Tank Enthusiast
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: MA
Posts: 529
Default

Looks very much like my Hair algae (filamentous algae) except for the tan color. I have done 8 50% wc and there's still some around, but it's not spreading.

There is something out of whack with my tank that's causing this algae. I have to control it using Amano shrimp, manual removal, or whatever it takes until I can correct the parameters that are off. Something is definitely going on in the tank. A lot of the plants have stopped growing, which leads me to think that something the plants need, like ferts or Equilibrium, is off. I have to go over my calculations for the dose again.

I think your algae crumbling at touch is a very good sign that the algae is dying.
__________________

Tank 1 v.2.0 10g; 10W x2 CFL; Fluval U2; MGOCPM
the Fraternity of Dirt
#152
Django is offline   Reply With Quote
Old 12-03-2012, 10:44 PM   #12
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,720
Default

http://www.plantedtank.net/forums/sh...d.php?t=143401

This thread is very similar to what I am seeing.

I think I have filamentous diatoms too.

I blame this on me disturbing a huge amount of substrate when I filled the tank up, leeching abnormal amounts of silicates in the water and adding new plants later on and disturbing the substrate each time.
Green_Flash is offline   Reply With Quote
Old 12-04-2012, 03:15 AM   #13
james1542
Planted Tank Enthusiast
 
james1542's Avatar
 
PTrader: (9/100%)
Join Date: Sep 2011
Location: WA
Posts: 506
Default

I have it in my new 20L. I believe it is a diatom. Fortunately, it doesn't really attach to the plants firmly, and you can just suck it up with a hose. or rinse it off in the sink. Remove most of it, and add more plants... Once the tank matures, these things tend to go away, plus they are a choice edible for many fish/shrimps/snails.
james1542 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:32 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012