Brown algae
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 10-11-2012, 01:21 AM   #1
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 635
Default Brown algae

i have brown algae problem in both my betta tank and cichlid tank and i'm not sure how to get rid of it.
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 10-11-2012, 02:44 AM   #2
BruceF
Wannabe Guru
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,056
Default

Is it scummy dirty type of diatoms or more hair like?
BruceF is online now   Reply With Quote Quick reply to this message
Old 10-11-2012, 05:19 AM   #3
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 635
Default

scummy, and when i use a magnet scrubber i see brown clouds come out when i go over corners and the magnet hits the new glass its going over.
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 10-11-2012, 01:38 PM   #4
BruceF
Wannabe Guru
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,056
Default

Is it a new tank? The first thing to do is clean as much as possible out of the tank and keep the tank as clean as possible.
BruceF is online now   Reply With Quote Quick reply to this message
Old 10-11-2012, 02:23 PM   #5
xavinovic
Planted Member
 
xavinovic's Avatar
 
PTrader: (13/100%)
Join Date: May 2012
Location: Houston, Tx
Posts: 286
Default

i have the same problem, its brown type of dust. its on the leaves i try to clean it by rubbing each leave but its alot of them it comes off but not all the way, is there a better way to get rid off that ?
xavinovic is offline   Reply With Quote Quick reply to this message
Old 10-11-2012, 03:09 PM   #6
BruceF
Wannabe Guru
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,056
Default

Snails, shrimp, and otocinclus will eat it. Increasing the amount of light will often help but usually leads to green dust algae instead. If you are feeding fish decreasing the amount of food will often help. Increasing the amount of flow and filtration will help. Oxygenating the water, say by emptying 50% of the water and running a powerhead above the surface once a week will often cure the problem. Time is often a cure but not always.
BruceF is online now   Reply With Quote Quick reply to this message
Old 10-12-2012, 01:45 AM   #7
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 635
Default

ok well adding other fish is out because the outbreak is in a cichlid tank, also the tank was setup maybe 7months ago.
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 10-12-2012, 09:33 PM   #8
BruceF
Wannabe Guru
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,056
Default

I really think it has to do with excess N.
BruceF is online now   Reply With Quote Quick reply to this message
Old 10-17-2012, 02:12 AM   #9
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 635
Default

would bn plecos be a way to help algae control?
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 10-17-2012, 04:21 AM   #10
Andrew H
Algae Grower
 
Andrew H's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2011
Location: Tucson
Posts: 148
Default

It would be easier and better to find out what caused the algae bloom.
Andrew H is offline   Reply With Quote Quick reply to this message
Old 10-17-2012, 01:19 PM   #11
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Otocinclus will eat it all up. I don't know how big your tank is, but mine is 29 gal and 5 Otocinclus ate and cleaned the hole tank of almost all of it in 4 days.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote Quick reply to this message
Old 10-17-2012, 04:25 PM   #12
Sotty
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Ann Arbor, MI USA
Posts: 276
Default

but in a cichlid tank otos would likely be viewed as an appetizer
Sotty is offline   Reply With Quote Quick reply to this message
Old 10-17-2012, 05:45 PM   #13
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 635
Default

See i dont have a clue of what causes it, i lowered amount of food, i do a regular weekly 25% water change, and i srub every last bit of it off the glass and rocks, and filters(not very hard cuz it comes right off, actually only takes a few min), but slowly it comes back. The tank is 45g.
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:14 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012