My Algae is Turning Red.. Stop Dosing??
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 10-09-2011, 04:36 PM   #1
captroy
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2011
Location: Clear Lake, Texas
Posts: 15
Default My Algae is Turning Red.. Stop Dosing??

I had a out break of algae and I dosed it two days with Excel... It is all red now.. I going to do a 50% water change this evening..

Should I keep using Excel for a few more days??

Thanks
__________________
Capt Roy

If it doesn't work, read the instructions. If it still doesn't work, follow them!
captroy is offline   Reply With Quote Quick reply to this message
Old 10-09-2011, 06:16 PM   #2
Jeffww
Planted Tank Guru
 
PTrader: (9/100%)
Join Date: Aug 2010
Location: Houston
Posts: 2,258
Default

Keep going. It's on its way out. I'd do a WC then resume the regimen. Stopping now will only give you nascent problems even harder to cure.
Jeffww is offline   Reply With Quote Quick reply to this message
Old 10-09-2011, 07:50 PM   #3
Abrium
Planted Tank Enthusiast
 
Abrium's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2011
Location: A day late and a dollar short.
Posts: 687
Send a message via Yahoo to Abrium Send a message via Skype™ to Abrium
Default

Yeah, red = good when it comes to algae removal.
__________________
Abrium is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 12:11 AM   #4
sidefunk
Planted Member
 
sidefunk's Avatar
 
PTrader: (16/100%)
Join Date: Apr 2010
Location: Northern NJ
Posts: 282
Default

I find that once it has turned red, it is already dead and I don't dose anymore.
sidefunk is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 01:11 AM   #5
BBradbury
Wannabe Guru
 
BBradbury's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Greeley, CO
Posts: 1,455
Default Red Algae

Hello cap...

Good idea to change out half the tank water. I'm not sold on the use of "algae destroyers". Chemicals will kill the algae very quickly, but the decaying and dead stuff just creates more nutrients for the next algae bloom.
I'd like to put in a vote for dealing with algae the "old fashioned way" next time, by beginning an aggressive water change routine. Every week, change half the tank water and start planting fast growing plants that consume a lot of nutrients, like Water sprite (floated), varieties of Hygrophila, Anacharis, Pennywort and Hornwort.

There are natural ways to deal with algae. Those are by far the best.

Just one old "water keeper's" opinion.

B
__________________
"Fear not my child, just change the tank water."
BBradbury is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 01:21 AM   #6
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Exactly how much Excel are you using? Spot-dosing directly onto algae I can definitely believe would cause red algae within 48 hours. Doing a standard tank overdose, however, shouldn't have that effect so soon, should it?

If you're dosing more than three times the standard (daily, not startup) dose, you're going to destroy your plants. The ones you want to keep, anyway.

Just wanted to make sure you're not overdoing it.
kevmo911 is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 06:13 AM   #7
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 754
Default

Can you take a picture? I've seen a bunch of people mention algae turning red with Excel use, but I've never actually seen it.
__________________
Always curious.
jccaclimber is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 06:35 AM   #8
captroy
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2011
Location: Clear Lake, Texas
Posts: 15
Default

I used a double dose per the the instructions on the side and then a single dose. I did a water change last night and did a double dose. I plan to also do single doses until it is completely gone.

Also, I have been working on this for over a week with decreased light, 4 on, 3 off, and 4 on.

I also increased my c02 just a little... Drop checker is lime green.. KH is 8 and I have my controller set for a ph of 6.9. And it tested fine before the water change this evening.

I also started EI dosing 6 days a week..

I really think I know how I caused this from the start and want to correct it and not use excel any longer. There was a three week delay getting my c02 system and I did not EI dose during that time. Based on some advice I just used Flourish twice.

All the plants look good now and growing like crazy... I'm going to need to trim a few this week some time..

All the fish are doing fine..

I have really learned a lesson in the balance of the aquarium as it relates to light, ferts and C02!

Thanks for all your input... I'll try to get pictures tomorrow..
__________________
Capt Roy

If it doesn't work, read the instructions. If it still doesn't work, follow them!
captroy is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 03:49 PM   #9
jrman83
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,000
Default

Agree...2 days seems way too soon to see the red. When I see it, it's usually after 4-5 days. I usually stop after it turns color.
__________________
Eheim Pimp #448
jrman83 is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 10:39 PM   #10
captroy
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2011
Location: Clear Lake, Texas
Posts: 15
Default

I understand what a couple of are saying, but that's how it happened..I have no need to bs anyone, heck I'm so new to this that I still spend hours a day researching..

My Excel calls for 5ml for 10gal for inital dose.. I have a 72 bowfront but I count it as 60g so I used 5x6=30ml as a dose. I doulbed it the first day and did not the second day. I used a 30ml turkey injector I found at the supermarket and shot it down by the algae with the canister turned off and let it sit for 30 min.

What I'm still after is when can I go back to not dosing excel and normal lights and c02. Do I have to wait until it is completly out of the tank... I'm assuming that it next turn white and then disapear.

Someone asked for pictures so here are some before and after pictures:

Before



After



__________________
Capt Roy

If it doesn't work, read the instructions. If it still doesn't work, follow them!
captroy is offline   Reply With Quote Quick reply to this message
Old 10-11-2011, 02:49 AM   #11
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Quote:
Originally Posted by captroy View Post

My Excel calls for 5ml for 10gal for inital dose.. I have a 72 bowfront but I count it as 60g so I used 5x6=30ml as a dose. I doulbed it the first day and did not the second day. I used a 30ml turkey injector I found at the supermarket and shot it down by the algae with the canister turned off and let it sit for 30 min.
That's what I mean about doubling or tripling the daily dose but *not* the initial dose. Discontinuing that dosage, regardless of the reasoning, was a good idea. The initial dose is 5x the daily dose. Doubling it would be 10x the daily dose, rather than simply tripling it.

Overdosing with Excel, with your tank, at triple strength, would be at a recommended 21mL for 70g, for 10-14 days.

Regardless, I'm glad your algae got hit hard, and I hope your plants don't show any negative reactions in the next few days. Good luck!
kevmo911 is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 10:54 PM   #12
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 754
Default

That is very dramatic looking. It's a pity the only way to get that contrast is to develop algae and then kill it off.
I could be wrong, but I don't see why you had to stop dosing CO2 during this time, although I'm not sure what the rotting algae will do to your O2 levels.
__________________
Always curious.
jccaclimber is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 11:20 PM   #13
captroy
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2011
Location: Clear Lake, Texas
Posts: 15
Default

I didn't stop dosing c02, I just increased it. I have a kh of 8 and had my controller set at 7.1. I changed it to 6.9 to increase the c02 based on a little research. I didn't want to any higher for the sake of my fish..

I would like it change it back to 7.1..
__________________
Capt Roy

If it doesn't work, read the instructions. If it still doesn't work, follow them!
captroy is offline   Reply With Quote Quick reply to this message
Old 10-10-2011, 11:15 PM   #14
jrman83
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,000
Default

For me, I saw no reason to dose after it turned color like that and it went away. Worked for me anyway.
__________________
Eheim Pimp #448
jrman83 is offline   Reply With Quote Quick reply to this message
Old 10-11-2011, 06:36 AM   #15
willknowitall
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Oct 2010
Location: canada
Posts: 496
Default

the strength of excel is not constant from one batch to another
ive had some weak ,some medium strength ,some very potent
willknowitall is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012