Less light triggered algae
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 08-26-2011, 11:30 PM   #1
BradH
Planted Tank Enthusiast
 
PTrader: (13/100%)
Join Date: May 2008
Location: Nashville, TN
Posts: 914
Default Less light triggered algae

I was running 2 lights on my 29 gallon, a 36 watt coralife t5no and a 20 watt t8 tube, just to see what the effects would be. I normally just run the T5NO. So I decided to turn off the t8 and since I did that I have what appears to be thread algae. Why would less light trigger algae?
BradH is offline   Reply With Quote
Old 08-27-2011, 01:18 AM   #2
Jeffww
Planted Tank Guru
 
PTrader: (9/100%)
Join Date: Aug 2010
Location: Houston
Posts: 2,258
Default

A sudden change in conditions perhaps let algae take foot in your tank. Or it could have been that the algae problem was already nascent and you turned off the light just as the problem began to occur. Increase the light again and see if it stops the growth of the thread algae.
Jeffww is offline   Reply With Quote
Old 08-27-2011, 04:23 AM   #3
BradH
Planted Tank Enthusiast
 
PTrader: (13/100%)
Join Date: May 2008
Location: Nashville, TN
Posts: 914
Default

I'll try turning the light back on for a few days and see what it does.
BradH is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:35 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012