The Planted Tank Forum - View Single Post - 20 Gallon XH Tank - Halogena ???
View Single Post
Old 02-20-2003, 03:00 PM   #1
hcwo
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Wisconsin
Posts: 8
Default

Here's my current setup ... My wife got me a 20 G XH tank it's 24" deep for VDay/BDay. It has the same dimensions on the top as a normal 10 G. The lighting that came with was a normal/cheap double incandescent setup. When I was at Walgreens I saw the following bulbs and decided to give it a try. I bought two Phillips "Halogena" 60 watt bulbs that are supposed to be used for spot lights. They are rated at 900 lumins each, the lighting is supposed to be "crisp/bright". They ran pretty hot and began to start to melt my plastic hood [I thought they might]. So I put some extra aluminim foil under the metal sheilds that came with the hood. This stopped the meltdown. It still runs hot however and brings up the temp in the tank. I also have a Hagen CO2 nutrifin setup running. I have a few plants in it and they seem to really like it the light. It's been running for about week now.

Questions ... Should I have just gotten two florescents and built another hood [Coralife "flora grow" bulbs] like my other 10 gallon or should I try and install a fan for this current hood?

Maybe a CP setup?

Also, what fish to add first for algae mateinance? I like oto's.

I'm experimenting and its fun!

Any suggestions or comments. I'm still pretty new to this planted tank thing. But I sure like the outcome. You guys are a great help, and thanks ahead of time.
hcwo is offline   Reply With Quote