The Planted Tank Forum - View Single Post - My Review: SunSun "Outside Filter" HW-302
View Single Post
Old 01-28-2014, 11:09 PM   #715
sowNreap
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: NE TN
Posts: 572
Default

I have an AquaClear 70 on my 29 gal tank & a SunSun 304a on my 75 gal tank. The AquaClear came with my used 75 gal tank so not sure how old it is. Mine is not always silent especially when I first restart it after cleaning it. It will usually calm down & get quieter after several hours. Previous owner used it on the 75 gal tank but it really doesn't fit so the input tube is wobbly .. kind of like it was "stretched" out. Pretty sloppy fit on my 29 gal. I have to use string to tighten the intake tube so it fits & stays over the impeller right. But it was "free" so to speak so not complaining. And it will usually eventually get pretty quiet.

My SunSun will make also make some noise after cleaning/restarting ... sounds a little like a dishwasher (but nowhere that loud) until it gets the air out. Usually takes a couple hours. After that it's almost dead silent. I have to put my ear within 12" to ear a soft hum to know it's running.

Not sure mine is a good comparison for you but my SunSun is definitely quieter than my AquaClear. BUT my SunSun is less than a year old while the Aquaclear is more than 2 yrs old & probably a lot older (I've had it running 2 yrs). Not sure how long it was used before I got it.
sowNreap is offline   Reply With Quote