The Planted Tank Forum - View Single Post - CSM+B missing some important Traces
View Single Post
Old 09-25-2013, 10:01 PM   #35
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,749
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by Zapins View Post
I have much respect for kekon. He used to make his own micros from the ground up rather than using premade products. Can you link the thread where he talks about adding Ni?
Quote from Kekon

Quote:
Together with my friend we decided to dose plain urea in our tanks as a source of nitrogen. Personally i dosed about 0.5 ppm of N from urea. After a week new leaves were about 2 times bigger than normal ones. No algae appeared. Nitrates level stayed almost unchanged during the experiment (i didn't dose NO3 but only urea). It showed that plants preferred urea over NO3. No other parameters were changed (micros, PO4, Ca, Mg etc. weren't changed). We also added some nickel into water (NiCl2 * 6H2O) as it seemed plants needed nickel to produce urease to convert urea. I don't have any photos yet but i'll run the experiment once again to confirm my experiences and take some photos of my plants.
he talks about benefits of using Nickel when dosing with Urea or Seachem nitrogen, in my case this is important because i dose heavy Urea in my tank, you can look at my thread in my signature. he never said we have to use Nickel, but its useful while dosing Urea, here is the link:

http://www.aquaticplantcentral.com/f...cro-ferts.html
__________________
happi is online now   Reply With Quote