The Planted Tank Forum - View Single Post - Crazydaz's Square 200G RIPARIUM Strikes Back! Updated 7/1 w/Video+submersed PICS!
View Single Post
Old 08-29-2013, 11:02 PM   #637
crazydaz
Friggin. Conformist.
 
crazydaz's Avatar
 
PTrader: (67/100%)
Join Date: Mar 2007
Location: Hendersonville, TN
Posts: 1,335
Send a message via Skype™ to crazydaz
Default

AnotherHobby and Stephanie--So sorry about the LONG delay in responding! I've been really busy starting a new position and attending to some personal family matters as of late; I either didn't see that you responded, or forgot to respond. I apologize if that came across as rude!

AnotherHobby=I meant "trial" as in "journey," more than anything. At times, perhaps a Trial of Patience! Slow growing plants do not fare very well against algae, so I've had to make adjustments in dosing, lighting, distance of said lighting to tank, CO2, etc. To top it off, slow growers don't really let you know if the adjustments that you've made help them or hurt them for about month. As a predominantly "stem-oriented" fellow in the past, it has been difficult to experiment. The results have been mixed, but generally more successful since adding some fast growers and floaters to take up excess nutrients in the water column. A pure buce or crypt tank is likely too difficult for me to do, if anything, because I like high light and having long photoperiods. The water column would have to be nearly devoid of most nutrients, otherwise, it would be frequently be the victim of algal blooms. I suppose that could be an option for me to try down the road. I've had this idea for an Iwagumi set up for this tank that I'd like to try. If nobody steals my idea first.

Picture-wise, I appreciate the kind words. That's been a seven year experiment, more than anything, just making tweaks here in there in exposure times and lighting levels. Tweak, tweak, tweak. The pictures aren't perfect, but I guess that they're decent enough to accurately display how it looks in "real life." Thank you!

Stephanie=Thank you! I will try to keep updating.

C GWinner=any updates....well, I was "plant-sitting" for a buddy of mine until today. I had plants in there that were converting to submersed form and putting on some growth until I returned home from my work adventures (By the way....Houston is as miserable as I remember it being in the summer time. Ech!). So, now those plants are out, my crypts need to re-grow, and the tank is in dire need of a water change. I'm getting a lot of mulm build-up.

I did get a few nice Crypt Flamingos that seem to be doing well and putting out some nice growth. Slowly, of course. I was a bit surprised, but I experience NO leaf-melt after receiving them and re-planting them. That was about three-ish weeks ago, already. New growth is as advertised, and I hope that I can get a few nice plants going that gain some height!
__________________
Kinder. Goth.
crazydaz is offline   Reply With Quote