The Planted Tank Forum - View Single Post - my first planted tank...please help :/
View Single Post
Old 06-26-2013, 01:54 AM   #110
jonnyboy
Planted Tank Obsessed
 
jonnyboy's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: New Hampshire
Posts: 310
Default

Quote:
Originally Posted by Django View Post
Using only one macronutrient or too high a level of macronutrients/micronutrients is an invitation to all kinds of algae to start growing, given sufficient light if I'm not mistaken. If you don't have light and CO2 at the level that the amount of ferts is enough for, the extra won't be doing you any good. Most low light low tech tanks don't use additional ferts. CO2 is a little better, glad you have a good steady level. Replace it before it runs out - unstability in CO2 is also a big invitation to algae.

Low doses, because you're not high light and compressed CO2, are all that is needed for maximum plant growth even if your 20 is packed full of well-growing plants. And I'm glad to share whatever I have picked up in the last 14 months.
Again, thank you very much! I know the risks now, and have been paying extra attention to fish health, tank parameters, and algae growth. So far no change! The plants on the other hand are actually growing and looking healthier. This could be coincidence of course....
I change one bottle every week. So one bottle will run for two weeks total and then be replenished. Works for me.
And I'm gonna try lowering the dosage a little. See what happens. 'You are a scholar and a gentleman'
jonnyboy is offline   Reply With Quote