The Planted Tank Forum - View Single Post - skystrife's 75 Gallon Low Tech (56k warning)
View Single Post
Old 06-07-2013, 04:12 AM   #8
skystrife
Algae Grower
 
PTrader: (5/100%)
Join Date: Feb 2010
Location: Savoy, IL
Posts: 52
Default

Quote:
Originally Posted by Exceliber View Post
Awesome job, and I'm glad everything stabilized. What are your parameters like now that it's evened out?
I stopped playing with it so much---honestly, mucking with things too much was probably one of my problems.

I've been doing water changes rather infrequently, topping off with pure RO/DI water, and adding 1/4 tsp KNO3 and 1/8 tsp KH2PO4 for fertilization whenever I remember (trying for once a week, but that's certainly not happening---probably more like once every two weeks or when I notice deficiencies).

Recent readings were ~7.2 for pH, 5 dGH, 6 dkH. TDS is ~173, and I read 0s across the board for Ammonia, Nitrite and Nitrate (despite my fertilization...). I think the floating plants I won in a RAOK (thanks Nambroth!) have really helped the tank come into balance. I had some algae issues before (probably the light is too close to the top of the tank, since I'm just resting it there), but they are mostly gone with the addition of the floaters.

Fauna couldn't be happier! I picked up a bunch of James's otos (11 of them), and couldn't be happier with them! They've actually bred two or three times in the tank already, but the offspring doesn't survive very long with the Rams hunting about.

Oto party!


One of the little ones (still has an egg sac!):


The Rams have also been busy: since starting the tank I've had them spawn four times already. Unfortunately, none of the eggs have lasted the night because of the bristlenoses (one of which seems to believe he owns the entire tank).

Here's the culprit, innocuously eating a Zucchini slice:




And here's a video of him:
https://www.youtube.com/watch?v=EMj0M17S7Uk

Too cute for me to bear getting rid of him... maybe I'll move the pair of Rams to a 20g long when they start to get into breeding condition again...

(in those above pictures you can see a suffering Anubias---not entirely sure what's wrong with it, as it was flowering several months ago! ideas?)


But I got some really good shots of the breeding process!

Proud female (3rd spawning, pardon the computer screen...):




Proud female 2 (first spawning, hope the other pair didn't break...):


You can see the male hiding in there---he was the same across all four spawns, and two different females. Polygamist!

Egg laying:


The father:


Spawning:





I also shot quite a few videos of them chasing people away from potential spawning spots, cleaning them off, and a few practice runs---unfortunately the camera died before they actually started spawning, but you can get the idea from the "practicing" they did in the spawning location.

Here's the playlist:
https://www.youtube.com/watch?v=kais...1Cxc86MHSRna1I
skystrife is offline   Reply With Quote