The Planted Tank Forum - View Single Post - DIY CO2 and Algae, Is My Setup Wrong?
View Single Post
Old 05-10-2013, 12:05 PM   #26
Jafooli
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: London
Posts: 154
Default

Thanks dprais1 sounds similar to what I wanted to do, I might just hook bottle 1 and 2 to a t connector then into the bubble count, but like you said with my method it will be harder to tell what each bottle is doing, where as your method you have a better idea.

Can I just ask if anyone knows, why does adding a second bottle make the system more stable? The way I see it, if you have 2 bottles, and one is slowing down, the CO2 will still fluctuate the same as if you had just one bottle slowing down, only difference your have more co2 with 2 bottles, or am I missing something? and my drop checker indicates green now so if I add a second bottle, its going to basically double my co2, so what happens if its to much and my drop checker goes yellow, I don't actually no my CO2 ppm, so it could already be near 30ppm?

I guess organics can mean quite a few things in an aquarium, I did buy a 25 plant pack of Ebay and a lot of them did die back and rot but now they are all rooted, maybe this didn't help and also a lot of my Java moss arrived brown and I attached it to driftwood but its not doing much, I think I should remove all the brown, and maybe clean my filter sponges more?, but I don't want to lose to much bacteria from them. I also did a massive trim and clean up few days ago and the tank looks much more healthier and growth looks nice again, I can't see signs of new algae growing on leafs no more, the leafs on my stem plants are getting really long now, and are nice and clean where as before algae would weigh them down and make them rot... So maybe all them rotting leafs didn't help.

I guess I should up my maintenance and during the week pick any dead or infected leafs, remove anything rotting, clean my sponges weekly rather than when I see flow slow down, and keep an eye on Ammonia as I'm not sure how much bacteria the sponges have compared to my biomax chamber, and I already feed tiny amounts once a day so cant do much there. I've never had a planted tank before, so I guess its getting to the stage now where I have to do regular trims and wipe healthy leafs clean of algae if it does grow.

Thanks for everyone helping me out here and offering your own advice, I only had my tank heavily planted now for around 3 weeks, before that I had about 3 stem plants.
Jafooli is offline   Reply With Quote