The Planted Tank Forum - View Single Post - Two 45Ps build: 4 hr photoperiod aka I hate Aquasky
View Single Post
Old 04-07-2013, 08:28 AM   #69
Jason K
Planted Member
 
Jason K's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2009
Location: NY, NY
Posts: 165
Default

Week 3 update:

Algae is getting pretty out of hand, and I'm picking it out every other day at this point in both tanks. The moss in the wood tank is completely covered, and dying. All the other plants are growing well tho, and I had to do some serious trimming this week.

I am getting so discouraged by the algae, I decided it was time to do some testing. Both tanks still have noticable nitrite levels...so I'm hoping that's a a major driver of the algae. I noticed also that there was zero phosphates in either tank before the weekly water change, so going to increase the dosing a bit there to see if that will help. I've been using a 9hr photoperiod...and I'm going to start reducing that in another week or so if conditions don't improve.

Interesting note on the Ryuoh stones...it is increasing GH/KH in the stone tank much more significantly than I would have thought. I try to set both to about 2 dH in that tank, and today I got readings of 9 GH and 7 KH. Yikes. Wood tank readings were as expected, so I'm pretty sure it's the stones, and not me misdosing stuff.

After water change:
Click image for larger version

Name:	IMG_4698.jpg
Views:	68
Size:	67.7 KB
ID:	120874
Click image for larger version

Name:	IMG_4699.jpg
Views:	67
Size:	109.7 KB
ID:	120882
Click image for larger version

Name:	IMG_4700.jpg
Views:	67
Size:	106.0 KB
ID:	120890

Last edited by Jason K; 04-07-2013 at 09:20 PM.. Reason: typo
Jason K is offline   Reply With Quote