The Planted Tank Forum - View Single Post - The "One-Two Punch" Whole Tank Algae Treatment
View Single Post
Old 03-22-2013, 03:35 PM   #152
Zlookup
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2013
Location: New England
Posts: 54
Default

Gave this a go few days back. Since all my fish are in QT tank due to ich and velvet (should have QT'd before instead of after, but that's what I get for rushing things), figured it was a good time to nuke the tank of all annoyances. Shutoff HOB filter and left powerhead running. Put the H2O2 at the full 4 vs 2Tbsp dosing recommendations for about 20mins. Only thing in the tank were snails which appear to still be kicking after 48 hrs+.

All plants came out unharmed (anubias, swords, vals, moss, riccia, hairgrass, microswords, water sprite, and misc others). A little melting on the vals, but they were already melting a little from all the shuffling I've done to them lately. Treatment did not seem to speed up or do any more damage.

WC 50%, turned HOB filter back on and dosed excel. Again, no affect on plants that I can see. Used a turkey baster to draw in water and spray around the substrate, rocks and plants to dislodge some diatoms and misc dead algae. Most of the diatom is now cleared.

I will say, the H2O2 treatment made the water crystal clear. I thought my water was pretty good already, but didn't realize how much clearer it could get until I saw the results of the H2O2 treatment. Side affect is that the treatment seemed to also get rid of some flatworms on the glass, including some planaria. At least, i couldn't see any afterwards since. Did nothing to the ditritus worms though which are enjoying the predator free tank for the moment.

I put in some safeguard yesterday at the .1g/10Gal dosing yesterday as an additional cleaning measure in case the planaria and other pests are still lurking. Will let things run and do a 50% WC tomorrow, followed by another one the day after.
Zlookup is offline   Reply With Quote