The Planted Tank Forum - View Single Post - Oh so beautiful field of... ALGAE????
View Single Post
Old 02-08-2013, 03:39 AM   #18
DrunkG0D
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Singapore
Posts: 5
Default Updates

So basically I have tried a few things, first I reduced the photo period to 4 hours and that seemed to slow the growth of the algae right down but it was still around.

Spent 2 nights siphoning out as much algae as I physically could from the substrate with a toothbrush and hose. I really hated sucking out the soil as well so I went easy.

Did a 3 day blackout without much success.

Have been double dosing excel for the last few days but not much improvement as well.

I suspected that there wasn't enough greens to consume the nutrients in the water so planted another 2 pots of HC, that was all my LFS had in stock, and 2 pots of Lilaeopsis Brasiliensis along the back of the tank. Also several clumps of riccia tied to stones as temporary measure.

Added 10 tiny shrimps and 10 amanos + 5 SAE to try and clean up whatever algae was around. They aren't being very effective.

The good news is that my hydrocotyle seems to be coming back from the dead, the green spots have all disappeared, almost. The stems have turned green again from brown when it was first planted.

Now I'm contemplating what wicca27 suggested, to nuke them with h202.

Pictures attached! Oh yes the water has started to clear up a lot so at least I'm happy with that.
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	52
Size:	137.1 KB
ID:	82634  

Click image for larger version

Name:	2.jpg
Views:	47
Size:	147.2 KB
ID:	82642  

Click image for larger version

Name:	3.jpg
Views:	46
Size:	86.6 KB
ID:	82650  

Click image for larger version

Name:	4.jpg
Views:	51
Size:	166.1 KB
ID:	82658  

Click image for larger version

Name:	5.jpg
Views:	53
Size:	119.4 KB
ID:	82666  

DrunkG0D is offline   Reply With Quote