The Planted Tank Forum - View Single Post - Ridiculously high ammonis, fish acting fine, new test kit..whats going on?!
View Single Post
Old 02-02-2013, 03:57 AM   #22
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,749
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by LyzzaRyzz View Post
The tank is doing well, the ammonia leve is about 1.5ppm, much better in my eyes, seeing as though the fish act as though its not even there! They are playing and swiming, eating and shoaling. =]
My tank is low tech, and has no CO2, and is regularly at 6.4 ph. My tap water is 6.4, too, so water changes shouldent affect the ph level. Right?
And if thats right, then leaving the osmocote in the tank til it depletes itself, shouldent be a problem.

What i dont get is that so many people use this as a fert, and dont have problems. What makes it a problem, or not a problem?
people overdose it, it might looks small amount when you are adding it, but that small amount can be quite big. people have problem overdosing it, not covering it with least 2-3" of substrate, sand substrate covers it better than gravel based substrate, it leaches out of gravel based substrate, in most cases it comes up. you should not have any problem if you are keep on chaing the water and keep up with the lower PH. are you dosing any fertilizer in this tank? if you are dosing any Nitrogen then i would not dose that for now.
__________________
happi is offline   Reply With Quote