The Planted Tank Forum - View Single Post - Navyblue's 22G Custom Rimless
View Single Post
Old 01-30-2013, 03:21 PM   #29
Navyblue
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Here
Posts: 91
Default Navyblue's 22G Custom Rimless

I took the hands off approach for a while. And when I came back from a trip, the tank looked somewhat horrible.

There was a rather thick surface film. The anacharis had mostly melted. The rotala that were growing is now turning brown and melting. The water sprite are also started to melt.

Not sure what had gone wrong. My guess is the light was too strong and the CO2 was too little. The surface film is likely impeding the CO2 exchange. I did some water change and try to skim off the film but there are still some of it left. And I think I am going to change the photoperiod from 10 hours to 2x4 hours split photoperiod.

I removed the dead and dying plants and added more new plants. On a positive note, the anubias had sprout new leaves and the jungle Val had sprung out new plantlets through its runner.



I added 5 Sakura shrimps yesterday, but I only saw 4 max. I think all of them are female and most are berried. This morning I found 2 dead shrimps, and only saw 2 at most. However I also saw a 2mm or so long transparent shrimp, one of them seemed to have given birth.

I also saw some tiny crawling stuffs that is even smaller than the tiny shrimp I saw. What are those? Are there copepods in FW tank?
Navyblue is offline   Reply With Quote