The Planted Tank Forum - View Single Post - Tank self cycled?
View Single Post
Old 01-26-2013, 01:54 AM   #8
adamn
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: NH
Posts: 6
Default

Thanks for the replies thus far!

-The tank has been set up for about two weeks now. Initially, ammonia, nitrites, and nitrates were zero. this week I started seeing 5-10ppm nitrates.

-I only have three small fish (a Malawi cichlid fry, a rummy nose tetra, and some odd yet unidentified small fish) and 5 onion snails. All were transported in a tupperware aquarium w/ battery air pump and small heater during the move.

-The substrate was frozen at some point during the move. It was kept submerged in air tight 5 gallon buckets for a total of 1 week. Long time, I know.

-Filtration is accomplished by a pair of Aquaclear 200's. All filter media was new when I set up the 75.

-I believe that the tank has been seeing a steady amount of ammonia due to a large amount of dead snails in the substrate, decaying plant matter, the fish being in the tank, and the huge accumulation of snail dung on the bottom of the tank. The snails have stripped a layer off of all of my drift wood.

I've been holding off on dosing ammonia since I have the three small fish in the tank currently. However, my fiance's 29 just finished its fishless cycle, so I can move the fish to her tank. If my plants weren't begging to be let out of the cooler and the fish weren't so cramped in their transport aquarium, I would have just cycled this tank with ammonia like I did my 55.
adamn is offline   Reply With Quote