The Planted Tank Forum - View Single Post - The "One-Two Punch" Whole Tank Algae Treatment
View Single Post
Old 01-21-2013, 02:44 AM   #40
Liliputman
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Manila
Posts: 5
Default

Quote:
Originally Posted by DarkCobra View Post
Hi Liliputman, welcome to the forum and thanks for the report! Some comments:

2) Remember actual tank water volume is always less than full tank capacity. In a well planted 100G, I'd take off 10G for substrate, another 5G for plants, and maybe more if there is significant amounts of hardscape. This applies to all chemicals, medications, etc. At 85G, the recommended H2O2 dosage would have been 501ml. Your actual dose was about 25% higher, or 7.4ml/gal.

5) Now this was a surprise. I hadn't considered the time needed to accomplish a water change in a larger tank, and this really slowed full termination of the treatment. Will be giving this some serious thought, I may need to reduce my dosage recommendation to account for variations like this.

What kind of algae was this? Sorry to hear about the two otos, but I'm glad you reported this, and everything else, in such detail.
2) Yes thats absolutely correct!
5) I was using a standard size hose also.

The algae was a combination of hair and beard which was over running my tank (shown below). Thank you your treatment worked and this time I did some preventive items;
- lowered my temp suing fans to 24C from 27C+
- shortened my lights from 10 hours + to 8 hours
- will add more algae fauna once my HC and HG grows a bit more.


Liliputman is offline   Reply With Quote