The Planted Tank Forum - View Single Post - Where am I going wrong? Constant tank failure...
View Single Post
Old 01-20-2013, 02:55 PM   #3
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

I'll start by saying that you are not cursed! Many of us have had similar experiences in our past.

First time I got BGA, I was a newbie with a single tank. Had just added a new plant from a LFS that apparently carried it. It grew alarmingly fast and the tank soon looked a lot like yours - a disaster zone. I dosed antibiotics, it went away.

Fast forward a few years, and a few more tanks. Got a new plant, BGA shows up in a single tank. Growing slowly this time. Being more advanced, I tried various ways of addressing it short of antibiotics, but they never fully cured it. So I treat with antibiotics, and it goes away - only to reappear a month later. Antibiotics again. A month later it reappears again - but this time I caught on to what was happening. It was reappearing in that one tank each time I swapped plants with my other tanks, despite them not having any visible BGA. I treated EVERY tank simultaneously whether it had visible BGA or not, plus cleaned and sterilized all my equipment and tools the antibiotic might not reach, and then it was gone for good. No wonder folks think antibiotics fail so often, I doubt many realize this possibility.

Today I have BGA on the outflow of some filters. It's been there for a year, maybe more. I don't know exactly when or how I got it. It doesn't spread beyond there in any of my five tanks. No one I give plants to has outbreaks. So I don't worry about eliminating it, I just wipe it off periodically.

So why isn't it spreading now, or transferring to other tanks? Why did it only grow slowly the second time I got it, instead of with the speed of the first time? I don't really know. There is no single factor I can positively identify and can be reproduced in someone else's tank. I only know that my skills in growing plants and maintaining stable conditions have improved overall. That takes time and experience; and any advice I or others, no matter how good, is only a partial substitute.

Try different things and see what does and doesn't work for you. Increased flow, oxygenation, more nitrates, blackouts, H2O2/Excel, manual removal, etc. If one of these works for you, great. If not, or your patience is exhausted, don't be afraid to use antibiotics. No one should deny themselves that option to the point of being as discouraged as you are now. To do so is to risk giving up, and then you have no chance of eventually achieving success.
DarkCobra is offline   Reply With Quote