The Planted Tank Forum - View Single Post - Hoses on CF400UV
View Single Post
Old 01-18-2013, 02:25 PM   #11
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

A mag drive is still a motor. And a generator, simultaneously.

The electromagnetic coils consume electricity and spin the permanent magnet on the impeller shaft. The rotating permanent magnet in turn produces electricity in the coils - but going in the opposite direction (called "back EMF").

This limits the current that flows through the coils. If the impeller is spinning free and easy, the back EMF is high, and so current consumed is small. If the impeller is jammed, missing, or just starting up, the back EMF is non-existent, and current is much higher. You might have noticed that a filter with a jammed impeller can get quite hot.

As for a filter with clogged media? The impeller is still able to turn, although with a bit more difficulty. Plugged into a watt meter, power consumption is typically about 10% above normal by the time there's significant flow restriction - I've experimented with using this to electronically detect when it's time to clean the media. This shouldn't be able to burn out any decent filter, as they should be designed with an acceptable safety margin. And in reality, the bigger risk is the impeller rattling around as a result of the abnormal flow, suffering physical damage. Still, it's better not to tempt fate. And easier to say "it might burn out" than go into all these details.
DarkCobra is offline