The Planted Tank Forum - View Single Post - The "One-Two Punch" Whole Tank Algae Treatment
View Single Post
Old 01-18-2013, 10:44 AM   #35
Liliputman
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Manila
Posts: 5
Default

Okay so this is what i planned;

So for my steps with my 100 gal;
H2O2
1) Remove filter media from canister filters and power back on.
2) Now add 3% H2O2, (4tbps or 59ml per 10 gals, therefore 5.9ml/gal) about 590 ml worth.
3) Let this circulate for 15 mins.
4) Terminate Treatment
5) Do a 50% water change.
6) Add Filter media again and start back filters.
Liquid CO2
7) Add liquid CO2 according to Azoo Carbon Plus (for Excel it is 5ml per 10G)
8) Done and Pray! hahaha

And this is what happened;

So for my steps with my 100 gal;
H2O2
1) Remove filter media from canister filters and power back on. Added an additional powerhead (1300L/Hr)
2) Now add 3% H2O2, (4tbps or 59ml per 10 gals, therefore 5.9ml/gal) about 590 ml worth. Actually placed 625ml.
3) Let this circulate for 15 mins.
4) Terminate Treatment
5) Do a 50% water change. Removing 50% of a 100 gal added 30 more mins.
6) Add Filter media again and start back filters.
Liquid CO2
7) Add liquid CO2 according to Azoo Carbon Plus (for Excel it is 5ml per 10G) Added 40ml of Azoo Carbon Plus, which was twice the printed value.
8) Done and Pray! hahaha

Result was the algae did not change color but it started to float off the plants. And I lost mt two ottos.
Liliputman is offline   Reply With Quote