The Planted Tank Forum - View Single Post - 13 Stones-Now Defunct, PT2 link up top
View Single Post
Old 01-18-2013, 02:19 AM   #39
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 4,345
Send a message via AIM to talontsiawd
Default

I am having algae again. My tubing started leaking as it's really old at the check valve. Time to go get CO2 proof tubing as I have been using silicone tubing successfully forever and like it better but I haven't been using it at high pressure, guess that's not going to work. Still dialing in again, every time I have an issue, I start from scratch, just in case it was leaking when I had it right, don't want to gas the fish.

I thought the brown stuff was just mulm that came from another filter (and I would have seeded the filter, not the tank in retrospect). Now I am getting some fuzz algae, easy enough to deal with.

The other thing is I added more Featherfin Rainbows. I have 13 now. Debating if I want more or not. When they are all over the tank, it looks somewhat crowded, not bad at all, just not wanting me to add more. When they school, 13 doesn't look like much more than the initial 6 did.


Sorry for the horrible pic, my best camera is my phone and it only does well on grow out tanks. Growth is speeding up, I don't know if it shows in pics, now that everything is pretty solidly rooted. Still will be a while I think to fill all the way in.

talontsiawd is offline   Reply With Quote