The Planted Tank Forum - View Single Post - Tetra heater fried my fish!
View Single Post
Old 01-12-2013, 07:10 PM   #34
BriDroid
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Oct 2012
Location: Frisco, TX
Posts: 348
Default

Sorry to hear about your heater trouble.

I was using a 250W Marineland Visi-Therm in my 72. One night I kept hearing a buzzing sound. My tank is in my bedroom and my wife heard it too. As I was laying there, I could see the heater LED come on and the buzzing sound would start, then a few seconds later it would go off and the buzzing would stop. Turned on my lamp and when the heater would come on, the buzzing would start, and all the fish would freak! I unplugged the heater (glad I did) and removed it from the tank... The glass was FULL of water, I was shocking my fish. Glad I didn't reach in the tank, or it would have shocked me!

The only spare heater that I had was a 100W Aqueon Pro, so I put it in there thinking I would add a second 100W down the road. I liked the idea of having two smaller heaters to not cook my fish if one died.

Well, months later, I'm still only running the single 100W and it's working great! Granted it does take a long time to raise the temperature, but it will keep the water steady. I also get the piece of mind that if it were to stick on, I would notice it way before it got to hot for the fish.

I'm now a firm believer that you can use a smaller heater than the suggested heater size from the MFGs.

Just something to chew on?

Brian
BriDroid is offline   Reply With Quote