The Planted Tank Forum - View Single Post - Stocking Help 180 Gallon (Updated)
View Single Post
Old 01-11-2013, 06:51 AM   #94
Perchance
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Australia
Posts: 74
Default

*Her. Sorry didn't see the other responses. I'm planning on getting just the seachem Iron as I've been reading up on the symptoms in some of my plants. The minimal growth in the ludiwgia and the translucent young leaves.

Tank is 180 gallon 6x2x2ft only been set up maybe 3 months now. I do 40% water changes every 10 days to 2 weeks or so (mainly because some new driftwood seems to still leeching tannins into the water and yellowing it). Filtration is a large sump filter and the AquaOne 2700 canister filter.

Readings for ammonia, nitrites are 0 and nitrates barely register, I would say 0 but I'm being pessimistic here. Water is soft and has pH of 7.2. My phosphate test kit is out of date, so I don't really trust it.. But it comes up with 0, or extremely close to, not quite the next color level.

I dose with AquaGreen's liquid fertilizer and their liquid carbon also (think Seachem excel without the price) as well as their root tabs everywhere in the gravel, concentrated around the base of larger plants. The substrate is river sand underneath river gravel. The fertilizer I use, makes no mention of iron, so I'll be adding that regardless of whether I change the light cycle.



So, no, I don't have pressurized CO2, but I was hoping that the constant addition of liquid carbon would suffice? There shouldn't be a difference, should there?

EDIT: the Crispus I'm worried about with the translucent-ish leaves has also got two flowers up atm, and the amazon sword in the tank has got mabe 5 sprouts off a running in the last 10 days. And a little crypt I got tossed in at a petshop because it was just basically leaves falling apart, has now got 7 plants from runners all going well. Wisteria is sending out dozens of smaller plants and shoots as is the hygro. The australian val, various anubias and lace fern are also going well. As is the lillie and rainbow nardoo I have. My rotalla indica is not very red, though (iron again?). So other plants seem healthy, despite the layer of bushy algae.

Last edited by Perchance; 01-11-2013 at 07:35 AM.. Reason: details
Perchance is offline   Reply With Quote