The Planted Tank Forum - View Single Post - H2O2 experience (BAD ONE)
View Single Post
Old 01-08-2013, 05:08 PM   #17
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,760
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by DarkCobra View Post
The H2O2 isn't what turns the AquaSoil (AS) into muck. It attacks organic matter only. As far as I know, AS is completely inorganic, just clay enriched with nutrients and mildly baked.

But I know for certain it's designed to slowly break down, releasing nutrients into the water so plants can use them, and slowly turning to mud in the process.

I believe the concern zico_aqua is expressing is only that excessive handling, such as during a gravel vac, will accelerate the breakdown of the soft AS and may generate too much mud.

It's pretty unlikely there's still H2O2 left in the AS. It should have diffused out and been removed during the multiple water changes. It could be tested for sure by adding a bit of potassium permanganate to the water, and any H2O2 leaking out will neutralize the pink color. But I think you've had enough strong oxidizers in your tank without adding more!
am not sure if i said this already, but it has been about 2-3weeks since i dosed the H2O2, after that day i did 70% water change for 2-3days in a row.

am not sure what to do now, replace the entire aqua soil or try vacuuming it
__________________
happi is offline   Reply With Quote