The Planted Tank Forum - View Single Post - CO2 sparks thread/string algae explosion
View Single Post
Old 01-06-2013, 10:18 PM   #13
houseofcards
Planted Tank Guru
 
houseofcards's Avatar
 
PTrader: (54/100%)
Join Date: Mar 2009
Location: Long Island, NY
Posts: 2,579
Default

Quote:
Originally Posted by DeadlyMuffin View Post
I was watching the tank pretty closely immediately before and after adding CO2, there's no doubt in my mind that before I added CO2 there was little to no algae, and a huge bloom immediately after. Maybe the CO2 accelerated the growth of algae and plants alike and just brought about an inevitable bloom sooner, but the change was really rather dramatic.

I'll try reducing the light/co2 cycle to fewer hours per day and see if that helps. I've already reduced the CO2 flow, but I can bump it back up if it would help. I was at ~2 bubbles/second, and reduced to 1. I'll look up the model of my bubble counter if people want to do a real comparison, I'd imagine the numbers don't translate between different models.
I wish you luck, but you would be probably the first that reduced the co2 duration to only part of the light duration and solved their algae woes. It just doesn't work that way and I've been doing this a long time. Good, healthy growing plants will out compete algae all the time as long as there is enough of them. Tanks with high-light and no co2 become algae farms sooner or later. When something is in short supply in this case co2, the plants won't grow as well and algae has no problem in that environment.
houseofcards is online now   Reply With Quote