The Planted Tank Forum - View Single Post - CO2 sparks thread/string algae explosion
View Single Post
Old 01-05-2013, 10:41 PM   #8
DeadlyMuffin
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: San Jose, CA
Posts: 22
Default

Creekbottom: They're 24", 24W bulbs. I believe that's HO. I can't run a single bulb.

Quote:
Originally Posted by Merth View Post
If I understand correctly you need a balance of lights, CO2 and ferts. If any of the above are out of whack you get algae. Seems as if you have high light, CO2 and no ferts so the plants use what they need and then the algae takes the rest and runs with it. Definitely still a noob here but I think you need to either greatly reduce lighting or add ferts to achieve balance.
That doesn't seem right to me. Light isn't something like a nutrient in the water that a plant can use some of, and algae gets the rest. The plants and the algae are seeing the same light level. It may be that there's some light level where the plants will survive and the algae can't, but it isn't a matter of (Total light) - (Amount used by plants) = (Light growing algae). I suspect adding fertilizer would cause an even greater algae explosion.

Does it make sense to throttle the CO2 back instead? My gut feeling is that I've eliminated CO2 as a factor limiting plant growth, so my main drivers are the nutrients in the water and the light. If the plants are able to outcompete algae at a lower CO2 level, maybe it's worth trying to find that level rather than reduce light. I'm worried I'm going to stunt plant growth if I throttle the light back too much.
DeadlyMuffin is offline   Reply With Quote