The Planted Tank Forum - View Single Post - Fat Guy's ADA Iwagumi- moving across the country!!
View Single Post
Old 12-28-2012, 06:06 PM   #194
Fat Guy
Wannabe Guru
 
Fat Guy's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2003
Location: new york, new york
Posts: 1,467
Default

having a lot less algae issues. the gda has seemed to have significantly reduced. staghorn is still gone. I had some green algae on the rock 4 days ago. when I changed the water in the tank I exposed the section of the rock and spot treated it with prime and let the rock sit exposed in the air for about ten minutes before filling the tank up. four days later that algae has vanished. I attribute it's appearance to the major trim I did. I've reduced my dosing to the recommended EI levels. I was dosing richer initially and I think that attributed to some gda algae issues as well. I was dosing too much for the plant mass in the tank. Once everything fills in more, I may dose richer, but depending on what I see from the plants (or algae). 30-40% water changes every 3 to 4 days. co2 now runs an hour before lights up and shuts off an hour before lights off at roughly 1-1.2 bps. The glosso is now sprouting tiny leaflets where trimmed. I think there are some sections of it that were shocked by the glutaraldehyde in the excel treatment, but they are bouncing back. The dhg is really thriving. it's sending out multiple runners and filling in the gaps between the rocks very nicely. My goal is to contain it to the back section of the tank. I will remove any runners that make their way past the rock arrangement. So far so good. hoping for the glosso to stay low now that I've trimmed it like a hedge and pushed it deeper in the substrate. we shall see. best, walter

__________________
Fat Guy is offline   Reply With Quote