The Planted Tank Forum - View Single Post - [DONE] Cladophora Infestation [04/13/2013] Post#35
View Single Post
Old 12-26-2012, 04:29 PM   #15
sub-80
Planted Member
 
sub-80's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Kuwait
Posts: 202
Default

Quote:
Originally Posted by stardm View Post
My algae is attached to the top of the tank and is dangling down from the glass. You can see it better if you click on the photo i think.
Then I suggest doing a precise mechanical removal as if you let it go it'll really get worse as you can see in my pic the algae are appearing from the roots of the plant. So get to it make sure you have removed every bit you can then do a water change.

Quote:
Originally Posted by DarkCobra View Post
AlgenKiller contains copper sulfate and monolinuron.

Copper sulfate is not a very effective algaecide, at least until you get into such high doses that other flora/fauna are at risk.

Monolinuron is an herbicide in the phenylurea family. It works by inhibiting photosynthesis, in some plants more strongly than others. In short, it's a chemical blackout. Once bound to the plant, its effects can last for weeks, even if the chemical is removed through water changes. Better off avoided in any planted tank.

Your algae looks more like hair algae to me, although I'm not 100% sure. If it's hair, growth can be stopped or slowed with reduced light, reduced phosphate (if there's a *huge* excess), and overall good conditions. Existing algae can be removed mechanically, and/or killed in-place with H2O2 or Excel spot treatments.

If it's Cladophora, then it becomes far more difficult. No improvement in tank conditions will stop or slow it, as it thrives in what would be considered a perfect planted tank. It's also resistant to H2O2 and Excel to the point where spot treatments are barely effective, and can survive long blackouts. Mechanical removal still works, but unlike hair algae, it can't be yanked out from a plant 100% intact; and may spread fragments that can pop up elsewhere.

In this case, the only acceptable option I've found is treating the algae outside the tank. Remove all affected plants to a bucket with water. Disturb the algae as little as possible to avoid spreading fragments. If this means digging up a chunk of substrate, do it.

Now you can treat with a stronger dose of chemical in the bucket. Though given clado's resistance, it can still be hard to dose with enough H2O, Excel, bleach, etc. to ensure killing it without significantly damaging the plant. So I use AlgaeFix instead. It's a very effective algae killer. The active ingredient changes the surface tension of water, affecting water and gas exchange across fine structures (like algae) until the cells rupture. Three days in the bucket with the normal dose works great on algae, including clado, with no effect on plants that I've noticed. Rinse well and return to the tank. The algae may not initially appear dead, but it will dissolve over a few days.

You may be tempted to use AlgaeFix directly in your tank, and some do. But be aware it's a gamble. It's particularly lethal to invertebrates. And can sometimes kill fish too. Fish gills are *also* fine structures, directly involved in water and gas exchange; and changing the surface tension of water certainly affects them! Many times there will be no bad effects, but other times you may lose multiple fish, with symptoms of severe respiratory distress. Should you try this, if you see even the slightest hint of these symptoms, remove the chemical through multiple large water changes *immediately*. I've also done some experiments to satisfy my own curiosity that suggest fish can adapt better if the chemical is introduced gradually, divided in 1/4 doses over 24 hours, instead of dosed all at once. Though I guarantee nothing, and generally recommend AlgaeFix for use outside the tank only.
I dosed the algenkiller a few minutes ago making it twice in one week. But now reading what you wrote makes sense that the fast growing plants in my tank, plants that would take a week to reach the top of my tank have barely grown.

I have not tried the excel spot treatment but i have dosed twice, thrice or quadruple the usual dosage (at times of frustration). I have reduced the light and have not noticed any changes and am using Seachem Phosoguard. To test my waters and to fix the nutrient ratio I've ordered Seachem Nitrogen, Potassium, Phosphate and Iron, but have to wait a few weeks after Christmas.

If it is Clado and I am to remove all plants and substrate that means I'll have to remove half of the substrate.

Algenfix sounds great, I'll try to get it.
sub-80 is online now   Reply With Quote