The Planted Tank Forum - View Single Post - Planaria problems
View Single Post
Old 12-26-2012, 05:56 AM   #1
stevenjohn21
Wannabe Guru
 
PTrader: (12/100%)
Join Date: May 2012
Location: Atlanta
Posts: 1,113
Default Planaria problems

I have seen an increased number of what seems to be Planaria in my tank. I do not see that many during the day (whilst lights are on) but at night when i turn on the light to check things, i see millions on the glass. There seems to be a lot more on the opposite end to where my C02 is being diffused (maybe coincidence)
After reading a little about them, the main cause seems to be over feeding. I have maybe 50 red cherry shrimp in the tank (75 gallon moderatly planted) and i actuallt rarely feed the shrimp (maybe once a week with 2 algae wafers or a sprinkle of shrimp pellets) the food is usually gone within an hour or 2 so i know my shrimp are eating and i dont see any leftovers)
I also do a 40% WC once a week and have done since the tank was setup (maybe 3-4 months ago) What could be causing this sudden bloom ?

More tank details:
75 gallon
flourite/pool filter substrate
pressurized C02 runs 24/7
2x Rena XP-3 filters
Heater at 73 degrees
4x 54w T5 HO
__________________
“We didn’t underestimate them. They were just a lot better than we thought.” -Bobby Robson

“Football is a simple game; 22 men chase a ball for 90 minutes and at the end, the Germans win.” -Gary Linekar

"Some people are on the pitch! They think it's all over! It is now, it's four!" -Kenneth Wolstenholme
stevenjohn21 is offline   Reply With Quote