The Planted Tank Forum - View Single Post - Ada cycling problem
View Single Post
Old 12-24-2012, 02:46 PM   #1
Lukeo85
Algae Grower
 
Lukeo85's Avatar
 
PTrader: (9/100%)
Join Date: Nov 2012
Location: Illinois
Posts: 148
Default Ada cycling problem

Hello everyone. I set up a new tank with Ada new Amazonia. The tank has been running for 3 weeks now and I still have no nitrite readings at all. Ammonia is at about 1 ppm. The ph is about 6 is that too low for the bacteria to grow? I read an article saying that might be to low for them. I've also put some bio media from established filter in the new filter to give it a jump start. I've got remineralized ro water in the tank. Should I add a little tap water to raise ph? Please help thanks a lot.
Here is an article I found.
The optimum pH range for Nitrosomonas is between 7.8-8.0.

The optimum pH range for Nitrobacter is between 7.3-7.5

Nitrobacter will grow more slowly at the high pH levels typical of marine aquaria and preferred by African Rift Lake Cichlids. Initial high nitrite concentrations may exist. At pH levels below 7.0, Nitrosomonas will grow more slowly and increases in ammonia may become evident. Nitrosomonas growth is inhibited at a pH of 6.5. All nitrification is inhibited if the pH drops to 6.0 or less. Care must be taken to monitor ammonia if the pH begins to drop close to 6.5. At this pH almost all of the ammonia present in the water will be in the mildly toxic, ionized NH3+ state.

Last edited by Lukeo85; 12-24-2012 at 02:59 PM.. Reason: Misspelled word
Lukeo85 is offline   Reply With Quote