The Planted Tank Forum - View Single Post - Aquatop Canister
View Single Post
Old 12-07-2012, 08:57 PM   #6
teatimecrumpet
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Boston, MA
Posts: 54
Default

I actually have the CF500 for about a month

I'm sure it would be good for a filled tank. But I have a turtle tank and the intake is eating air even though I feel like I sealed the heck out of everything. In talks with them trying to have a new intake assembly shipped out to me for free. But they said I had to fill the tank completely with water then test it and then document it before they will honor the warranty.

I'm guessing you have don't have a low water line but when it is working it is pretty quiet. This is my first filter and it's ok for quality, some minor cosmetic issues. On mine the head unit isn't flush with the body. The prime button is a "B" to push down and makes this horrible screeching noise. The intake going into the tank comes with 3 straight pieces I think but they all have a specific order you can connect them so you can't shorten the intake if you wanted to. I'm not sure if everyone else has that problem (not a problem if you have a high tank)

Can't say much about the flow as this is my first canister filter. I recently added a PVC pipe to have the output go straight down into the water. When it I had it going to the spray it seemed pretty good though a couple of holes in the bar would drip instead of spray...not sure why (this was out of the box with no media in the filter.)

Other people seem to LOVE it though. i think Amazon is out of them at the moment but I think they should be getting some in January.
teatimecrumpet is offline   Reply With Quote