The Planted Tank Forum - View Single Post - Newt Tank Build
Thread: Newt Tank Build
View Single Post
Old 12-07-2012, 05:42 AM   #67
Learner
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Alaska
Posts: 378
Default

We paludarium geeks gotta stick together.
WORD....lol
I haven't slung a fly in about 2 decades now.
WE MUST REMEDY THIS
I now prefer the laziness of fishing for catfish. Toss the bait out, sit and wait. CANT ARGUE WITH THE FUN IN THAT! I SURE MISS CATS...NOT MANY UP HERE

And if you are running charcoal in your filter, you need not worry anout tannins anyway. The charcoal will absorb them.[/QUOTE]

The water doesnt seem to be tannin stained. it seems almost a cloudy, light yellow and the tank still has a scent of silicone. Its been plenty of time for the GE II to be cured..........this lingering smell has happened before in my salmon tank (which didnt turn out good). The silicone was good in both tanks, I tested it before hand and it cured nicely (so it wasnt a bad batch). I have done 4 100% WCs in the newt build and still the cloudiness and yellow tint are back within 24 hrs. I am gun shy after losing all my salmon. whaddya think? should I just go ahead and plant or wait it out a bit longer.

On a side note: I am getting some more coho eggs for my salmon tank. I have been doing massive WCs and running charcoal in the tank since the devastating lose to the last batch of eggs. I am not sure what killed them but I know they are quite sensitive. My pH, temp, and D.O. were perfect. Is there something I should test for? I am again gun shy to add eggs without knowing exactly what killed em. What would you do? ps I dont mean to hijack my own thread.
Learner is online now   Reply With Quote