The Planted Tank Forum - View Single Post - API Algaefix...
Thread: API Algaefix...
View Single Post
Old 12-07-2012, 01:17 AM   #7
ADJAquariums
Wannabe Guru
 
ADJAquariums's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2012
Location: Albany, New York
Posts: 1,411
Default

Quote:
Originally Posted by fplata View Post
Man if its just green water and a little gda or gsa, just do water changes and increase c02 if you have it. Put a picture of your tank. Also how long has this tank been running?


Sent from my iPhone using Tapatalk
First off if this posts it's a miracle (I'm on my ancient iPod) second a pictures not currently possible. The camera I had had a cable to connect it to my computer and it is broken, so I ordered another one, to make a long story short my camera isn't working with my computer. My tank has been running for almost 5 months now and it has been a constant battle with algae, never had to deal with direct sunlight before. It's not like it hurts my fish but it's just purely frustrating how I've always had crystal clear water and now it's green. I have had a little diy co2 goin but I don't have certain parts for it. Honestly it's just sook unbelievably frustrating. Sorry for ranting but I'm sort o glad I got that out
__________________

Then I saw it. I saw a mom who would die for her son. A man who would kill for his wife. A boy, angry and alone. Laid out in front of him, the bad path. I saw it. And the path was a circle. Round and round. So I changed it.
-Joe (Looper 2012)
ADJAquariums is offline   Reply With Quote