The Planted Tank Forum - View Single Post - Wisteria dying but nothing else (suddenly)
View Single Post
Old 12-05-2012, 03:54 PM   #2
urbguy
Planted Tank Obsessed
 
urbguy's Avatar
 
PTrader: (1/100%)
Join Date: Sep 2009
Location: Fairfax, Virginia
Posts: 397
Default

Quote:
Originally Posted by Shimagoma View Post
I moved my 10gal recently to work, replaced a bulb added CO2 and ferts and then BOOM my dwarf hairgrass took off BUT my wisteria which grows like CRAZY in all of my other tanks is dying suddenly? Its my fave plant and i usually have no problem with it at all but the edges are turning brown the growth is pale stunted and it is just withering away (curling up like it got baked?) Im not sure what I have done to it, everything else is looking fine, so I upped the ferts a hair and trimmed things back to help promote growth but nothing so far.

the tank has trumpet snails for aeration, there is soil underneath (that is less than a year old) for ferts and I add to the water. I have little to no algae and nothing I do seems to be helping the plants. Suggestions? Ideas?
halp!

also as a side note, no melting, the leaves are not transparent or soft, they look just like a tomato plant that was left in the sun too long? Can you some how burn the plant? the light shouldnt be too high (if anything it should be too low...)

thanks!
Transporting and replanting problems? Thats one thing I can think of; however, there is another instance... In college, my girlfriend and I had a 10 gallon tank that had only wisteria. It's one hell of a plant, we didn't add any additives to the tank and it grew like wildfire. I did notice that wisteria has a limited lifespan. After about 6-8 months, after it's reached it's most beautiful peak, I did notice that my plant did exactly what you're describing.
__________________
urbguy is offline   Reply With Quote