The Planted Tank Forum - View Single Post - Help UG is melting!!
View Single Post
Old 11-20-2012, 05:08 AM   #1
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default Help UG is melting!!

I got a big patch of UG and planted it in DSM mode for 1 month in my 20L. That tank also has HC and some how at the 1 month mark I noticed that the HC had spider mites and was killing my HC slowly but the spider mites didn't eat the UG for some reason or build their webs there.

So what I did was flood the tank. At this time the plants are already rooted as non of the HC and UG floated. It was been exactly 1 week as of today since the flood and I'm seeing some melt off on the UG, the HC is fine.

My tank is 20L 2x39watt 6500k bulb 8hrs a day but not 8 hours at one time. I have it on at night for 6 hours and in the afternoon for 2 hours to maintain the co2 levels.

I'm also injecting Co2 till the drop checker turns semi light green it maintains the green color just after the Co2 shuts off at night the drop checker turn semi dark green by morning till afternoon. In the afternoon the co2 turns on for 2 hours and I get enough co2 to turn the drop checker to green color. At night is when the drop checker turn light green when I have the co2 on for 6hrs.

I also have changed the water 4 times within this week about 30-35% with tap since I don't have and live fish or inverts in there.

What can I do to save the UG?

Is it common for some of the UG to melt off? I.E., on the patch I see some melt off and some still in healthy form.
__________________
KenRC51 is offline   Reply With Quote