The Planted Tank Forum - View Single Post - AHH!!!! d**m floaters
View Single Post
Old 11-18-2012, 03:06 PM   #5
Hmoobthor
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Aug 2011
Location: WI
Posts: 796
Default

Quote:
Originally Posted by DBlauj View Post
I don't know what I am doing wrong but I can never get my floaters to grow at all. I tried frogbit twice and now my water lettuce is slowly melting. I don't know what to do or what I am doing wrong can someone give me some advice? They are in my 20 gallon long, SA tank with water temp at 82 degrees, light is a Aqueon T5 dual light fixture with a 6,700k bulb and a colormax bulb, light is about 7-8 inches from water surface, sponge filter and sand for substrate (no plants). I have 5 Apisto Cacatuoides and 5 black neon tetras. Anyone have any clue as to why the water lettuce keeps melting? Not enough fish waste, too much water agitation, too much light wattage? I'm lost please help.

i have this problem many many times...try as i may..i always end up killing my water lettuce..

2 month ago...i redid my 10 gallon with gravel...the bubble are pretty strong..

I haven't clean my sponge for 5 months..or so..so now it is slowly getting clogged... i have 4-5 duckweed back then.... mine you i never was even able to grow duckweed in this tank..they always die

Since my sponge is clogged and not that strong anymore... 2month later ...it has spread and spread to the point where i say...WTH! how this happen...

I threw in some water lettuce i have ...maybe 3 of them that was left... they are slowly coming back to life and producing baby..

I figure that they don't like alot of surface moving...so turn it down down...
__________________
Eheim Pimp Club #506
Hmoobthor is offline   Reply With Quote