The Planted Tank Forum - View Single Post - My attempt at a 90gal Tall Riparium
View Single Post
Old 11-13-2012, 08:49 PM   #19
MGap
Algae Grower
 
MGap's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Miami, FL
Posts: 22
Send a message via AIM to MGap
Default

Hello Hello,

So work and my magazine have kept me super busy, plus it seems everyone I know has decided to get married or have a birthday sometime from October to February. So before I enter Art Basel Madness here in the MIA, I figured Id give some updates and ask some questions.

These are the plants just as they were planted, the list of which I continuously forget to bring with me. So some I remember the names, some I dont. These first photos are from a few days after planting.

^ Here, the pilea shares a planter with the small palm thing whose name i cannot recall. My rafts took a little while to arrive, so my temporary solution had these two planted together.

^again right after planting. Here you can see there is a little bit of brown in the Leather fern, and one of the leaves snapped. Its been about 3 weeks though and the leaves on her are HUGE now and there are two new ones. Those photos ill post tonight as they are on my home computer.


^this is more recent, probably about a week old. I took some water lettuce from another tank to fill in the foreground, but the oscar has eaten ALL The roots on them and there are only 3 out of the 10 that I put in left alive.

Things seem to be growing in nicely. The pilea is HUGE and I ultimately used it and some lungwort to fill up the rest of the rafts. To my surprise, the lungwort actually grew really long roots faster than the pilea is, and is so far still doing well.

I do however thing there is a problem with the little palm plant, and I think it may be some sort of white fly. My Cat Palm and bell peppers also suffered recently and I think it is what killed my Areca a few months ago, and I see the leaves crinkling a bit the way white fly makes vegetable leaves mal formed. I will be posting some more photos of that tonight. Some of the leaves on that plant have dropped off and I found some weird whitish orange pulp type stuff between the "trunk" and the leaves. Im not sure what it is.

On a positive note, my anthurium is doing fantastic as is the Golden photos. It is sort of clinging to the glass and dropping down roots from random joints. Also, the tank is also now home to some shrimp. They came with the swords I had put in there that the oscar killed already. Ive since replaced it with silk plants.

Anyways, Ill get some more photos in a short while.
MGap is offline   Reply With Quote