The Planted Tank Forum - View Single Post - Blue Green Algae
View Single Post
Old 11-12-2012, 09:01 AM   #1
Barnacles
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: United States
Posts: 28
Default Blue Green Algae

I have a 55 gallon which was just set up about a month ago. It has three silver hatchetfish, three albino corydoras and two ghost shrimp. It had another silver hatchet and a little pleco but both went missing and were never found.. I looked in the filter, under the driftwood, in plants, and outside the tank incase someone jumped.. I found nothing...

Anyways, it's been set up for about a month and a half. I've never done a water change yet because it has a 90 gallon filter. The ammonia is at about 0.25 ppm, the nitrite is at 0 ppm, and the nitrate is at about 10 ppm. The temperature is about 80 degrees. It has a 32 watt bulb which is on from 8 to 12 hours a day.

First, I had some brownish looking algae that slowly covered my glass, filter, a little bit of my plants and a little bit of the sand. I wiped it all off the glass with a sponge, wiped off the filter, and there was only a little on my plants/sand so I didn't bother trying to clean those.

That was gone for about a week. Now it is slowly coming back on the glass. It's really easy to wipe off and only takes less than 5 minutes to wipe the entire tank so it's no big deal.

But now there is some dark teal colored algae. It's on my java fern, and there are strands that are like hairs coming off the points of the leaves. They are very thin like a strand of thread, but around 2" long, floating upward...

I just noticed it is also on my driftwood..

How can I get rid of my algae?
Barnacles is offline   Reply With Quote