The Planted Tank Forum - View Single Post - BBA ever present - what am I missing?
View Single Post
Old 11-11-2012, 08:13 PM   #6
rockwood
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Jun 2010
Location: Cookeville, TN
Posts: 441
Default

mitch_p - I've considered pulling one of the bulbs out and seeing if the fixture will run without one. My only worry is that I'll lose the intensity that some of my plants love so much.

brainwavepc.com - It's a standard 75g - 48"x20"x18"

willknowitall - I've never been completely satisfied with the diffusion of this thing either. I've always felt it was a waste as well. I don't have a bubble checker (my gf's dog actually chewed it up....) but I'm at similar settings to what I've always used which put me at bright green/yellow. I need to get another bubble checker and I'm considering going to a different type of CO2 set up. Maybe a different reactor or switching to a pH monitor to do 24/7 injection control.

kevmo911 - I have plenty of flow. I'm running a 2262 for bio and a 2217 for the heaters/reactor/extra mech filtration. I do the 50% WC each week. I imagine I'll need to spot treat this coming week to keep it from spreading any more. I just think that's a stop gap and don't want to rely on spot treating for the length of this set up. I think the K2SO4 is according to the EI suggestions here on TPT, but I'll look into it and back it off if not. At this point I'm willing to give anything a fair try, because I've consistently had an issue with it cropping up the same way every time I set the tank up.
__________________
rockwood is offline   Reply With Quote