The Planted Tank Forum - View Single Post - 50G with 30G sump - month 10 update
View Single Post
Old 10-02-2012, 08:17 PM   #85
crazymittens
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Oshawa
Posts: 674
Default

Well, the cycle is complete, good enough for me.

I did a 50-60% water change, double-checked parameters (nitrates ended up 5-10, zero for ammon/nitrite), and was off to Big Al's.

I'm still in a bit of sticker shock, but bit the bullet. Cardinals, 12 (6 for $18) of them.

I have discovered something: My fancy overflow and super-high turnover is NOT fish friendly. I think we kinda knew that going into this, but had no idea how crazy it would be.

One little guy...who I am pretty sure won't make it...got sucked into the filter sock almost immediately. I quickly turned off both pumps, got him out, but he's alternating between swimming upside down and bumping into things whilst swimming upside down.

The other 11 seem to have done better - I think it's because the aforementioned doomed fish took several minutes longer to net out of the bag, so the others had schooled, and he just got confused. They have found a 'quiet' spot in the tank, and I am running only the smaller of the two pumps at the moment. 9 of them consistently school in a back corner.

I put in some food, but no takers yet. Guessing it'll take them a day or so to get acclimated.

I moved the floating Water Wisteria to form a 'barrier' along the overflow edge - it seems to help, a little. If nothing else the Wisteria will enjoy the extra oxygen.

Unfortunately we have no camera at this time, so no pictures.



Jeepers. Feel bad for that little guy.
crazymittens is offline   Reply With Quote